TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Editing problem

Discussion in 'Site Feedback' started by Doug_G, Oct 17, 2010.

  1. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,853
    Location:
    Ottawa, Canada
    I started having message editing problems a few days ago.

    First problem: When I hit the Reply button I get the Advanced editing page with the text quoted. The quick reply feature seems to have vanished. I get the exact same page no matter whether I hit Reply or Reply with Quote.

    More important problem: The Advanced editing page doesn't work. I can't italicize text or add a smiley.

    I'm using Firefox 3.6.10 (don't know if that matters).
     
  2. TEG

    TEG TMC Moderator

    Joined:
    Aug 20, 2006
    Messages:
    17,252
    Location:
    Silicon Valley
    Are you sure that:
    #1: You are still 'logged in'?
    #2: You have Javascript enabled?
     
  3. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,853
    Location:
    Ottawa, Canada
    Yes.
    Yes.
     
  4. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,853
    Location:
    Ottawa, Canada
    Okay, I have just verified that it works correctly in Internet Exploder, but doesn't work right in Firefox.

    Curious.
     
  5. cinergi

    cinergi Active Member

    Joined:
    Sep 17, 2010
    Messages:
    2,170
    Location:
    MA
    #5 cinergi, Oct 17, 2010
    Last edited: Oct 17, 2010
    Yeah the links are the same so it must be Javascript doing its thing. Works for me in FF 3.6.8. I'll update to 3.6.10 and try again.

    Edit: Works in 3.6.10, too. Windows 7 x64.
     
  6. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,853
    Location:
    Ottawa, Canada
    Firefox is up to date. Updated Java. No effect.

    Very odd.
     
  7. TEG

    TEG TMC Moderator

    Joined:
    Aug 20, 2006
    Messages:
    17,252
    Location:
    Silicon Valley
    In the banner bar next to the Twitter link does it say "TMC" or "Mobile"?
    (If "Mobile", then try switching to "TMC"...)
     
  8. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,853
    Location:
    Ottawa, Canada
    It shows TMC.
     
  9. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,853
    Location:
    Ottawa, Canada
    Okay... Firefox was up-to-date. Manually updated Java, no effect. Gave up.

    Rebooted computer for some other reason... it works now. Go figure. Sorry for wasting bandwidth.
     
  10. mpt

    mpt Electrics are back

    Joined:
    Oct 15, 2008
    Messages:
    1,629
    Location:
    Warren, New Jersey, United States
    _sigh of relief_

    mutters: not something else broken pfft.
     

Share This Page