Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

ERROR: server failed to response. Is the server running?

fixingstill

Member
Nov 2, 2017
39
24
Union City CA 94587
ERROR: server failed to response. Is the server running?
It appears every time the app is run. I can x out and it will see the cars. It is annoying thou.
Anyone has solution for this? Tesla, are you guys aware of it and working on it?
We have a 2014 MS and a 2018 M3. We have 4 phones using the app. App is most recent update on all phones. All have the same messages.
M3 just got the V10 update. Makes no difference.
I did try reset the M3 (press and hold both scroll wheels), no difference.
I also tried deleting the phone as key and uninstalling + reinstalling the app. No difference.

2019-10-01 08_47_50-2019-09-28.jpg (1080×2160).jpg


One good news is that the M3 never unlocked itself when we approached (and we had to run the app and pressed the unlock button) and now it is working fine (phone in pocket and no app running.)

I know Tesla is aware of all the bugs and are working on them. Can't wait to not see the annoying ERROR message thou.
 

ecarfan

Well-Known Member
Sep 21, 2013
19,405
14,416
West Vancouver, British Columbia
Tesla, are you guys aware of it and working on it?
Trying to inform Tesla of an issue with your car by posting on TMC is unlikely to be successful. TMC is not operated by Tesla. There are hundreds of posts on TMC every day and I doubt any Tesla employee is reading them all. You need to contact Tesla directly. See Customer and Product Support | Tesla Support
 

ai4px

Wes
May 2, 2018
455
493
Sumter SC USA
Mine has been doing this since the night we all lost contact with our cars. I haven't written them because they answer emails in about 18 weeks and I haven't had the time to call and sit on hold. I've uninstalled the app on my iphone and still I get this message.
 
  • Informative
Reactions: Petrocelli

Kamranwpi

Member
Jun 6, 2018
9
0
NH
I'm also getting this annoying message
I was at Tesla service center and they told me to send an email to [email protected] with that screen shot, I have some it you all should do that too hopefully Tesla will fix it soon
 

fixingstill

Member
Nov 2, 2017
39
24
Union City CA 94587
I have to say at least the drive profile finally works. When I get in, it loads up my profile. I think it started working about 4 or 5 days ago.
Now that I heard the M3 key fob will do passive unlock, then almost all key related issues have been addressed.

Looking forward to seeing this annoying message gone.
 

gearchruncher

Active Member
Sep 20, 2016
2,510
3,315
Seattle, WA
Mine has been doing this for a month now on two android devices. Just added a brand new iPhone to try it, and it does it too.
Does this maybe only happen for people with more than one Tesla?
 

maxshuty

Member
Oct 2, 2019
18
4
Minnesota
I chatted with Tesla all morning. I gave them tons of details and they were working with a technician on the issue.

My error also recently switched to say "Failed to load data for onBoardingGuide" from the server error.

Does everyone in here have multiple Tesla's?

Tesla left me off with this:
"Thank you for your patience, we have escalated your case to for review and correction this can take a few days to correct and get your app working for you."

I'm assuming they'll need some devs to dig into the errors and see what's going on. Fingers crossed they can resolve it quickly...
 

malventano

Member
Aug 25, 2018
42
68
Florence, KY
My error also recently switched to say "Failed to load data for onBoardingGuide" from the server error.

Does everyone in here have multiple Tesla's?

Same exact issues on my end (including the change from 'failed to response' to 'failed to load data...'). I tried starting a ticket a few weeks back and that one went nowhere. I started another a week ago and just finally got a reply with suggestions (power cycle the car...? uhh no). I have a 3 and an S on the account. Perhaps it's limited to those with >1 car on their account? Or to those with a 3 and an S?
 
Last edited:

maxshuty

Member
Oct 2, 2019
18
4
Minnesota
Yeah seems like we've all got >1 car on the account so that must be a big part of the issue. It also seems like we've all got a 3 and an S (unless anyone on this thread has 2 of the same?) Hopefully the Tesla developers google and find this thread and can make sense of it o_O
 
  • Like
Reactions: ai4px

ai4px

Wes
May 2, 2018
455
493
Sumter SC USA
Yeah seems like we've all got >1 car on the account so that must be a big part of the issue. It also seems like we've all got a 3 and an S (unless anyone on this thread has 2 of the same?) Hopefully the Tesla developers google and find this thread and can make sense of it o_O

Indeed... I have two S's and a 3. Get the error every time the app launches.
 

Kamranwpi

Member
Jun 6, 2018
9
0
NH
I had 2015 S, sold it n got 2019 3, didn't like the feel of 3 vs S, gave the 3 back n bought 2017 S
So last month I had two cars on my account and this started to happen
Now I only have one car 2017 S n it's still happening..
It stopped happening for yesterday for little while but started happening again
Hope they fix it soon
 

maxshuty

Member
Oct 2, 2019
18
4
Minnesota
If you haven't already I would recommend reporting this to Tesla... the more people reporting it the faster attention will be brought to the issue. I'm going to try chatting with them again and seeing if they have any updates.
 

malventano

Member
Aug 25, 2018
42
68
Florence, KY
My report has been in (2x) but I don't think the techs on the other end know how to deal with it and/or escalate it to the folks far enough up the chain that know how to address it. Agreed all others impacted should be contacting support. I recommend calling them vs. email.
 

Kamranwpi

Member
Jun 6, 2018
9
0
NH
Message has changed... But still annoying
Easy to hit back on old Android device, but new android and iPhone you have to hit X on top to get rid of "Failed to load data for onBoardingGuide"
 

Attachments

  • Screenshot_20191010-092225.jpg
    Screenshot_20191010-092225.jpg
    56.6 KB · Views: 23

maxshuty

Member
Oct 2, 2019
18
4
Minnesota
Message has changed... But still annoying
Easy to hit back on old Android device, but new android and iPhone you have to hit X on top to get rid of "Failed to load data for onBoardingGuide"

That's what mine changed to as well. I'm currently chatting with their customer service to provide additional details...

*Update they said it's a known issue and they are getting more reports of it and they are working on it. So that's good to hear...
 
Last edited:

Kamranwpi

Member
Jun 6, 2018
9
0
NH
Thanks for the update

That's what mine changed to as well. I'm currently chatting with their customer service to provide additional details...

*Update they said it's a known issue and they are getting more reports of it and they are working on it. So that's good to hear...
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top