TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Long delay to acquire 3G connection

Discussion in 'Model S: User Interface' started by chongov, Jan 15, 2015.

  1. chongov

    chongov Member

    Joined:
    Sep 28, 2014
    Messages:
    19
    Location:
    Canada
    Hi,

    Does anyone else find that their MS takes forever to establish a 3G connection after powering-up the car? About half the time I power up, it starts with zero signal bars and stays that way for 5-10 minutes of driving. It doesn't seem to be a signal strength issue -- it happens just as often when I'm starting out in a strong coverage area, outdoors.

    The other half of the time, the 3G connection is active immediately. However, the song I was listening to on Slacker always continues playing where I left off, but only for about a minute, and then stops, and skips to the next song, which continues playing normally.

    Is this a known issue? I've reset my nav system many times to no avail.

    Thanks,
    Mike
     
  2. Pate

    Pate Member

    Joined:
    Jan 19, 2014
    Messages:
    178
    Location:
    Finland
    The same thing happens to me, especially after I reboot the touchscreen. Easily 5-10 minutes before getting 3G connection.

    I have also encountered a similar song playing problem on RDIO, but the problem comes and goes, sometimes it works fine.
     
  3. mcduck

    mcduck Member

    Joined:
    Oct 23, 2014
    Messages:
    18
    Location:
    Toronto, ON
    Hi!

    Do you have the energy saving mode on? I've had the car for about a month now and after playing around with the settings it seems like the 3G connection takes a while (~5-10 min) to start up when the energy mode is on. I also just noticed in the owners manual that it does say that the data connection can be slower to start in these cases. The problem I've noticed though is that this lag still happens even when I check the "always connected" setting. I'm not sure if that is supposed to happen...
     
  4. chongov

    chongov Member

    Joined:
    Sep 28, 2014
    Messages:
    19
    Location:
    Canada
    Yes, I do have "Energy Saving" turned on, as well as "Always Connected". I think it's clear that "Always Connected" doesn't work as it should, and my Tesla rep confirmed that there is an issue that they're looking into. He said the workaround was to toggle the "Energy Saving" control to OFF to get it to connect. I tried this today and it seemed to work -- I got a 3G connection as soon as I switched "Energy Saving" off, and it stayed connected when I turned "Energy Saving" back on.
     
  5. Pate

    Pate Member

    Joined:
    Jan 19, 2014
    Messages:
    178
    Location:
    Finland
    Thanks for the tip chongov! I also turned Energy Saving off completely when I got tired of the low connection even with "always connected" turned on.

    Perhaps I'll try turning energy saving back on, especially if the Smart Preconditioning seems to be working reliably next week for my morning commute (so I don't necessarily need connectivity early morning).
     
  6. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,763
    Location:
    Texas
    There are two parts to the connection: Connecting to Tesla servers and Tesla servers connecting to your car. The latter happens when you see the waking car message. I've found that the longest time occurs before the waking car message appears (e.g. there is just the spinning circle). Setting the car to always connected won't help the connection from your phone to the Tesla servers.
     

Share This Page