Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Model 3 Audio Flat Sounding From Rear Speakers?

Must be nice to get in for service in a decent timeframe. Here in Tampa they are 6 weeks out from getting cars serviced. I just reset the car again and told Tesla. Still no response from their terrible tech support.
I got lucky, I was anticipating two weeks out. However I had to chose a service center that I am not a fan on (prior experience). The original center was booked, so I just took whatever worked in the mean time.
 
This is getting annoying as 💩...this is obvious software update bug. Never had before most recent update...now daily loss of immersive audio and need for 2 wheel reset.
Just took it to service center and they tried to exempt the warranty by saying its the tinted window..
I said come on.. if it was it would had happend a few months ago and others are experiencing the same problem.
 
Seems right - I had this issue week of Oct 25-29, had to hard reboot every time I took a drive, multiple times a day. This week, seems to be resolved - no issues (yet).
updated as of today with the new software patch no issues so far.

Prior to the software patch went to tesla service center and no hardware issue.

To conclude it was just a glitch from the software.
 
This just happened to me for the first time today... and a reboot doesn't fix it :/ anyone else recently start experiening this issue? I'm on the current latest 10.4 FSD beta firmware 2021.36.8.5 ... in addition to the rear speakers/sub being out, my voice recognition (which until now had been nearly flawless) is clearly fubar and transcribes maybe 30% of what I say properly.
 
Does anyone have any updates on this? We’ve been seeing it for about three weeks (and we’ve only owned the Tesla for four weeks!). We’re still on 2031.35.102.

I have a mobile service visit scheduled for next week, but I’m not expecting them to be able to do much if it’s a software issue.
 
Just experiencing the same problem now. I do the two button soft reset works for a while but goes back to cassette quality sound. Bit annoying.

Software: 2020.48.12628 model 3 long range with premium sound.
I have EXACTLY the same issue. The issue manifests mostly when moving from a complete stop. Was thinking it was the wiring harness shorting out, but rebooting typically fixes the problem for a while. Now it happens ever more often.
 
My question is how they can screw something like this up and let the release go out.
commented on another thread - but i do have a service appt in burbank set up for thursday morning (5/19)

will update and let you guys know what happened

hoping its a quick "software update"

wishing its NOT a case where they forgot to install an amp or speakers hahaha
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top