Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Need help with music - think I may have a bug?

nigmatzyanov

New Member
Aug 27, 2021
1
0
Rockville, MD
Hi everyone. I need your help.

I had a Tesla Model S from March 2018, which I returned in March 2021. I ordered a Plaid then, and just got it. I accepted delivery right away because I figured that it can't be that much different than my old car so I'll figure out all the interface stuff. But, unfortunately, I'm struggling with one part of it.

One of my favorite features in my old car was the music interface. Specifically, I guess I'm talking about Slacker. I can't find how to access that at all in my new car. I drove off with it set to radio. Once I got a mile away, I tried to switch, and coudn't figure it out. I pulled over, and no matter what I did, I couldn't play any music. Spotify didn't work either. It just kept saying "select media from source."

I returned to the delivery center and the friendly Tesla employee tried to help me. He got in the car and also couldn't figure it out. Beause of the "select media from source," he thought I paired my phone and needed to play it from there, but I never paired my phone, and that's not how Slacker works anyway. Eventually, after clicking around for about 15 minutes, he got it to play. At that point, Slacker and Spotify all started working. I was back to loving the car.

The next time I got in the car, Slacker didn't work again. Anytime I selected a Slacker station, nothing happens. Spotify did work though. That was my second day. I did a soft reboot and that didn't help.

Today is my third day. Now I can't even find Slacker in the menu. Now, my phone is indeed paired, and when I go to what I think are the sources for music, all I see is Radio and Phone. I can't find how to even access the Slacker stations.

What I've tried:

1)I tried to reboot by holding the mouse wheels buttons yesterday.
2) I figured maybe it's the premium connectivity that's the problem. My old car had it grandfathered in, but I thought I got 1 free year with this one. Just in case, I went into the Tesla account and paid for premium connectivity. I then did a soft reboot again. I also went into settings and did power off, waited 2 minutes, and hit the brake.
3) I searched this forum and Google. I can't even find one mention of "select media from source," which is all I see. If I hit "Tune In," nothing happens too.

I feel like I'm missing something really basic. Or at least I hope I am. Otherwise my car is bugged? Someone please help!
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top