TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Odd scheduled charging behavior

Discussion in 'Model S: Battery & Charging' started by wwu123, May 4, 2017.

  1. wwu123

    wwu123 Member

    Joined:
    Apr 11, 2017
    Messages:
    129
    Location:
    Silicon Valley, CA
    Fairly new Model S owner here just for a few weeks. Since we don't drive too many miles, I've only charged a few times (about once a week). Saw some weird behavior with scheduled charging yesterday.

    Last night I plugged in the UMC around 7 pm. I verified in the charging screen that charging is scheduled but not yet on. Teslafi.com also notes the car is in idle and not charging. Since I'm on a TOU plan with my electric utility, I set scheduled charging to start at 9:05 pm just after off-peak begins.

    Sometime around 8:10 pm, Teslafi logging drops out for about 17 minutes. However, from my utility meter logs, I see that the car started charging itself at that time, taking a few minutes to ramp up to the full 24A I set. When Teslafi logging resumes at 8:27, it confirms a higher SOC accrued during the missing data period. Since it's just an hour of partial-peak, not peak rates, I just let it keep going.

    This morning I disconnect the UMC after a full night of charging. The charging seemed normal except for the abnormal start time. I looked at the charging screen, and see that the charging is still set for 9:05 pm. However, the scheduled charging button is now set to "off". I know that it was set to "on" when I first plugged in the UMC, as it did not just start charging right away.

    Has anyone else seen this type of scheduling behavior?
     
  2. Pmeyer1106

    Pmeyer1106 Member

    Joined:
    Oct 7, 2011
    Messages:
    5
    Location:
    Covina, California
    I too have just noticed this. I have had my Model S for over four years and only noticed the behavior the last few days. I have mine set to start charging at 1am and it has been starting at an odd time around 5am. I did get a software upgrade to 17.24.28 in the last week or two.I will try a reboot and see if the problem continues.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC