TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

p85+ comes to life during overnight charge???

Discussion in 'Model S' started by chuckn, Jun 7, 2013.

  1. chuckn

    chuckn Member

    Joined:
    Mar 3, 2011
    Messages:
    10
    I've had it for a couple weeks, and had few issues. But about one or two nights a week, after I park in the garage, plug it in, and lock it - I come out hours later to find it awake and playing music (as if I were siting in the driver seat). The garage is even warm because the A/C has been running and the car's putting out heat.

    The keys are stored ~20ft away inside the house. Has anyone else had the same thing happening?
     
  2. FlasherZ

    FlasherZ Sig Model S + Sig Model X + Model 3 Resv

    Joined:
    Jun 21, 2012
    Messages:
    7,019
    At one point during 4.3 or 4.4, this happened to me, and it was due to a bug. Rebooting the center console fixed it (it seemed like a memory leak problem or something similar). What software are you running (hit the "T" logo at the top)?
     
  3. chuckn

    chuckn Member

    Joined:
    Mar 3, 2011
    Messages:
    10
    Running 4.5 - I just rebooted the center console. I'll see if that makes a difference.
     
  4. Electric700

    Electric700 Member

    Joined:
    May 21, 2013
    Messages:
    987
    Location:
    Florida, United States
    You should also contact Tesla if you haven't already done so.
     
  5. chuckn

    chuckn Member

    Joined:
    Mar 3, 2011
    Messages:
    10
    Not 5 minutes later it had already turned itself on again... I should also mention that as I approach the door the handles don't pop out. It seems to believe I'm already inside the car. I had to use either the app or the trunk to get it to unlock. This feels like a bug.
     
  6. brianman

    brianman Burrito Founder

    Joined:
    Nov 10, 2011
    Messages:
    15,487
    I'm guessing new car for this owner. Please double-check that your second key isn't inside the car.
     
  7. mknox

    mknox Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    8,570
    Location:
    Toronto, ON
    Nothing that bad, but a couple of times I've come out to find the driver's dashboard lit up (not the center screen) even though the car is off and locked. I have to unlock, then re-lock the car to turn it off. Keys are nowhere near the car when I observe this.
     
  8. dsm363

    dsm363 Roadster + Sig Model S

    Joined:
    May 17, 2009
    Messages:
    18,235
    Location:
    Las Vegas, NV
    Let Tesla know. If both keys are that far away (didn't lose the second key in the car somewhere) then does sound like a bug.
     
  9. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    This can all happen if the key is too close to the car or if there's a key inside the car. Move the key further from the car and check to see if behavior continues. By all means check with Service as they can look at the logs and see if something is up.
     
  10. clea

    clea Member

    Joined:
    Mar 16, 2011
    Messages:
    817
    Location:
    Laval, Quebec
    Last time I came home from service I noticed similar behavior (including the walk away auto lock not working) even though i had two keys inside the house away from the car ... decided to double check that the key could lock the car and the car didn't respond to any buttons. It suddenly dawned on me that i had been given the wrong key but why wouldn't the auto-lock not work? Checked the cupholders and there was my original. The car jockey that picked me up when the car was ready had left my key in the car and gave me the key from his pocket to another loaner by mistake. Point being that even if you have two keys it would be a good idea to check that they both are the keys to your car.
     
  11. Liz G

    Liz G P03056

    Joined:
    Apr 16, 2012
    Messages:
    799
    Location:
    Wentzville, MO
    Looks like Casper is a Model S fan as well!
     
  12. chuckn

    chuckn Member

    Joined:
    Mar 3, 2011
    Messages:
    10
    both keys were together inside the house. I just called Tesla and opened a service ticket.
     
  13. brianman

    brianman Burrito Founder

    Joined:
    Nov 10, 2011
    Messages:
    15,487
    Well met. Please let us know what Tesla reports.
     
  14. TurboFroggy

    TurboFroggy Member

    Joined:
    Dec 5, 2012
    Messages:
    287
    Location:
    Everett, WA
    When you noticed the car was alive, was it fully on or just in accessory mode? How you can tell is where the speedometer is, if it shows a car icon there it is in accessory mode but if it shows 0 MPH then the car is fully turned on. If it is in accessory mode, maybe the key is too close or there is a 3rd key hidden someplace, don't know. If it is fully on showing 0 MPH in the speedo then it could be your occupancy sensor in your seat that needs reset.
     
  15. Grendal

    Grendal Active Member

    Joined:
    Jan 31, 2012
    Messages:
    2,521
    Location:
    Santa Fe, New Mexico
    Other than a ghost haunting his car that was my first thought, check the seat sensor.

    It could also be that your new young car is just impatient to get out on the road.
     
  16. jomo25

    jomo25 P4398

    Joined:
    Mar 16, 2012
    Messages:
    1,938
    Location:
    Tempe, AZ
    I thought this was a specific bug people have noted in 4.5 that the screens turn on by themselves.
     
  17. Luder94

    Luder94 Member

    Joined:
    May 27, 2013
    Messages:
    170
    Location:
    Algonquin
    Casper? I'd be more afraid that it could more like Christine than Casper. [movie from 1983 in case you're too young to know]
     
  18. Al Sherman

    Al Sherman It's about THIS car.

    Joined:
    Nov 29, 2012
    Messages:
    1,692
    Location:
    Batesville, IN
    Speaking of doing things while "off": I've been noticing a noise intermittently recently coming from the area of the backside (underneath) the frunk. The car is charged, plugged in and off/locked. All screens are black. Is this just the battery system cooling the pack now that the temps in the garage have increased? Sounds almost like a weak handheld vacuum.
     
  19. chuckn

    chuckn Member

    Joined:
    Mar 3, 2011
    Messages:
    10
    My p85+ came with 4.5 (didn't record the build number) but they pushed an update and after a few days I haven't seen a reoccurrence, so I think we'll consider this fixed. Turbofroggy - when it came on, it was fully alive.
     
  20. Larry Hutchinson

    Joined:
    Dec 15, 2012
    Messages:
    93
    Location:
    Beaverton, OR
    Same here. Car had been on the charger for several days while I was away.
     

Share This Page