TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Slacker Radio not forwarding to next song

Discussion in 'Model X: User Interface' started by Insureit1, Aug 22, 2016.

  1. Insureit1

    Insureit1 Member

    Joined:
    Apr 8, 2013
    Messages:
    63
    Location:
    Annapolis, MD
    I need some help and the DS told me to call Slacker. I have been on hold now for over 40 minutes trying to speak to Tesla technical support. I have what should be a simple problem. No matter what Slacker station i choose it will only play the current song and then I have to manually forward to the next song. If I play slacker via my iPhone and stream it works fine. I have looked everywhere to see if I have a setting off but cannot find anything. In the big scheme of things this is minor but I listen to slacker all the time. Any idea what may be wrong? Do I have a setting somewhere deep inside the secret UI I have somehow managed to change? Any suggestions would be appreciated.
     
  2. DonD

    DonD Member

    Joined:
    Jan 12, 2012
    Messages:
    47
    Location:
    Clermont, FL
    I have occasionally experienced the same problem. Reboot touchscreen (holding down both scroll wheels for ~20 seconds, until the "T" logo appears on the touchscreen) usually resolves. One time I also had to reboot the instrument display (holding down both upper buttons - the ones above the scroll wheels - for ~20 seconds, until the "T" logo appears on the instrument cluster) should do the trick.
     
  3. SabrToothSqrl

    SabrToothSqrl Active Member

    Joined:
    Dec 5, 2014
    Messages:
    1,532
    Location:
    PA
    all issues - step 1.

    reboot main screen.
     
  4. Insureit1

    Insureit1 Member

    Joined:
    Apr 8, 2013
    Messages:
    63
    Location:
    Annapolis, MD
    Thanks guys. Exactly what they instructed me to do and it worked. I am learning.
     
  5. systemcrashed

    systemcrashed Please Reboot

    Joined:
    Apr 7, 2016
    Messages:
    798
    Location:
    USA
    #5 systemcrashed, Aug 24, 2016
    Last edited: Aug 24, 2016
    When in doubt.... Reboot ;)

    I had this happen early on, it kept reoccurring. If it happens again, in settings under the apps section for media, you can log off and then choose restore account under slacker. This can fix it without rebooting.
     
  6. Aljohn

    Aljohn Member

    Joined:
    Oct 17, 2014
    Messages:
    550
    Location:
    Georgia
    Also, be aware if you are on the "margin" of your WiFi signal, Slacker may not play correctly. I find this if the X is in the driveway, I sometimes have to turn off the WiFi and revert to LTE because the signal is too weak.
     

Share This Page