TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Strange startup issue

Discussion in 'Model S' started by silby1383, Aug 23, 2016.

  1. silby1383

    silby1383 Member

    Joined:
    Jan 15, 2016
    Messages:
    16
    Location:
    United States
    Every now and then my 2016 model S acts strange when I "start it up". When I approach the car the handles come out and the radio and displays turn on. All is normal when I get in and sit down. Immediately when I shut the door both displays go black, and the radio and AC go off. It all comes back normal after about 2 seconds. Almost as if it is doing an extremely fast reboot.

    Has anybody else seen this?
     
  2. murphyS90D

    murphyS90D Member

    Joined:
    Jul 2, 2016
    Messages:
    43
    Location:
    Horsham, PA
    Do you have your key fob and cell phone in the same pocket?
     
  3. jfoxny

    jfoxny Member

    Joined:
    Jul 13, 2016
    Messages:
    53
    Location:
    Troy, NY
    Yep, this happens to me too occasionally. I've also had the large display flicker on-and-off for a few moments before fully staying on. Caught it on video the other day...

     
  4. DJung

    DJung Member

    Joined:
    Feb 28, 2013
    Messages:
    304
    Location:
    Newport Beach, CA
    Yep, you might want to contact Tesla Service. Looks like you might have a bad MCU. I haven't experienced anything like that personally and I don't recall hearing about this issue before.
     
  5. jfoxny

    jfoxny Member

    Joined:
    Jul 13, 2016
    Messages:
    53
    Location:
    Troy, NY
    Seeing that it only happens at start up and only on occasion I assume it's a bug of some sort. Not too worried about it but if it becomes worse I'll contact them.
     

Share This Page