TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Trick for getting Slacker unstuck

Discussion in 'Model S: User Interface' started by ORB, Mar 17, 2014.

  1. ORB

    ORB Member

    Joined:
    Jun 22, 2012
    Messages:
    77
    Location:
    Sunnyvale, CA
    Hello all,

    I discovered a while back that when Slacker shows the "spinning icon" that I can get it unstuck by going back to the Slacker browser screen and selecting a song from another artist within my customized playlists (I'm a Slacker Premium subscriber). After that new song starts I can go back and select the original song that was stuck and it will start playing. I've done this many times even with a strong 3G signal. My S/W rev. is 5.8.8 (1.49.90).

    This is a cumbersome and annoying solution, but interesting in that it suggests (to me) that the problem is not the 3G connectivity but rather with either Slacker's OEM app for Tesla or with Slacker's servers themselves. I wonder whether the same problem (and workaround) occurs when using Slacker on other platforms ( I've not run into this latter situation yet)?

    Comments or feedback is welcome.

    Oliver in Sunnyvale, CA
     
  2. Mnlevin

    Mnlevin Member

    Joined:
    Feb 4, 2013
    Messages:
    417
    Location:
    South Florida
    I have tried that and other things, it just stays STUCK. Thankfully, that has somewhat subsided but about a month ago it was happening all the time.
     
  3. huntjo

    huntjo Member

    Joined:
    Aug 3, 2012
    Messages:
    543
    Location:
    Fort Collins, Colorado
    Interesting. I always thought it was 3G connectivity, since there is a certain region of town this seems to (non-scientifically) happen way more often. But if it's the Tesla browser maybe an update could fix it
     
  4. TexasEV

    TexasEV Active Member

    Joined:
    Jun 5, 2013
    Messages:
    3,787
    Location:
    Austin, TX
    Whatever the problem with Slacker is, it's not the 3G connectivity, as when I get the spinning Slacker wheel and switch to Tune-in that works fine, switch back to Slacker and the wheel is still spinning.
     
  5. jcadman22

    jcadman22 MD: DRK NRG

    Joined:
    Apr 21, 2012
    Messages:
    317
    I experienced this today and tried the switching Slacker "stations" trick to no avail. In my case this was almost certainly related to some 3G connectivity issue because I noticed that the navigation data (street names and traffic) were not updating and the album art from my USB music collection was not being displayed. The data issue is likely due to parking three levels underground and a lazy reconnect scheme. This eventually resolved itself after I got home and the car connected to my wi-fi before heading back out to pick up dinner. I'm also on 5.8.8.
     
  6. PhilBa

    PhilBa Active Member

    Joined:
    Apr 20, 2013
    Messages:
    1,355
    Location:
    Seattle
    I see a lot of slacker problems but this one hits me infrequently. It does seem to be related to poor connectivity, though. Switch to a different station or previous search fixes it.

    I've seen this problem with most versions of the firmware.
     

Share This Page