Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The latest TMC Podcast (#14) is now available on YouTube and all major podcast networks. We covered FSD Beta's exciting v11 update, Enhanced Autopilot coming to the U.S. and Canada, and more!

Aftermarket subwoofer - Model Y

Stock amps from any manufacturer are not designed or built to impress. They are designed to do the bare minimum and not break or need maintenance. JL on the other hand is made to crush your eardrums. I have a JL Fathom 12" sub in my Living Room and it can wake up the neighbors.

I'm curious if you notice any appreciable loss in range or additional phantom drain when running the dual sub setup?
 
  • Like
Reactions: DennyL
Stock amps from any manufacturer are not designed or built to impress. They are designed to do the bare minimum and not break or need maintenance. JL on the other hand is made to crush your eardrums. I have a JL Fathom 12" sub in my Living Room and it can wake up the neighbors.

I'm curious if you notice any appreciable loss in range or additional phantom drain when running the dual sub setup?
I use TeslaFi therefore my car goes into deep sleep when idle. The amp only powers on when it sense audio signal. My volume is always up and haven’t noticed any loss in range.
 
Does anyone know if the lower trunk in the far back is the exact same size on the 5 seat model as the 7 seat model? I know the 7 seater doesnt have the place where your amps are mounted but I am curious if the other lower trunk is the same. I would love the specs if you have them handy! Thank you.
 
For those that are interested here is my bass setup.
JL Audio 10TW3 setup in parallel at 2 ohms

JL Audio 8W3v3 4 ohm
Helix M One X - 400 Watts 4 ohms for the single 8W3v3 or 700 Watts 2 ohms for the two 10TW3
Helix V Eight DSP MK2 for my front speakers.

I am switching between to two subwoofer configuration using terminal block.

Nice amp setup! I'm doing almost the EXACT same thing in my Model 3 SR+ right now, using a V Eight and an M One (non-X). Any issues running off the front battery? My M one causes all sorts of errors if I run off the penthouse.

Given how similar the 3/Y are, can you show any pictures of where the power wire comes in from the frunk on both sides? Thanks!
 
Last edited:
  • Like
Reactions: DennyL
Nice amp setup! I'm doing almost the EXACT same thing in my Model 3 SR+ right now, using a V Eight and an M One (non-X). Any issues running off the front battery? My M one causes all sorts of errors if I run off the penthouse.

Given how similar the 3/Y are, can you show any pictures of where the power wire comes in from the frunk on both sides? Thanks!
Sure here is my album. Tesla Model Y Audio Upgrade

after DSP was tuned I enjoy listening in my car even more. Helix guys from Arizona came out to Cali and custom tuned it. I listen to all master quality on Tidal and it it’s amazing. Tesla stock audio is pretty good but with the amp it’s even more crispy clear vocals to and all the background instruments.
 
Sure here is my album. Tesla Model Y Audio Upgrade

after DSP was tuned I enjoy listening in my car even more. Helix guys from Arizona came out to Cali and custom tuned it. I listen to all master quality on Tidal and it it’s amazing. Tesla stock audio is pretty good but with the amp it’s even more crispy clear vocals to and all the background instruments.

Thanks, that helps out a ton! I’ll have to see if I can fish the power through that same grommet. That’s awesome that MSC came out and did that. I plan to have mine final tuned by some folks up here in Portland. You can see my work in progress on this thread. My Model 3 Audio SQ Build Log (Helix, Audiofrog, HAT)

Good to know if I get a Y I can just move it all over. I’m still surprised nobody puts amps in the frunk. I keep thinking that would be a great place to do it. I see you have the URC for your helix. I had one but I got a screaming deal on a Director so now I have to get that going.
 
Thanks, that helps out a ton! I’ll have to see if I can fish the power through that same grommet. That’s awesome that MSC came out and did that. I plan to have mine final tuned by some folks up here in Portland. You can see my work in progress on this thread. My Model 3 Audio SQ Build Log (Helix, Audiofrog, HAT)

Good to know if I get a Y I can just move it all over. I’m still surprised nobody puts amps in the frunk. I keep thinking that would be a great place to do it. I see you have the URC for your helix. I had one but I got a screaming deal on a Director so now I have to get that going.
Thanks for sharing. I wanted the Director as well but I couldn’t find a good deal. I wanted to go JL Audio VXI but I was convinced Helix much better solution bc more DSP functions and we wouldn’t need separate OEM integration unit like the JL Audio Fix or Audiocontrol LC7i. I am very happy with my set up and glad I went with Helix set up. I am a JL Audio fanboy and these German amps are very good stuff.

To answer your original question about power, not a single issue with power warnings. I pushed the amp with JL Audio W7 13 omg my neighbors were probably pissed, my dash was rattling nutts and not a single power error or warning.
 
Last edited:
  • Like
Reactions: Justin27
Thanks for sharing. I wanted the Director as well but I couldn’t find a good deal. I wanted to go JL Audio VXI but I was convinced Helix much better solution bc more DSP functions and we wouldn’t need separate OEM integration unit like the JL Audio Fix or Audiocontrol LC7i. I am very happy with my set up and glad I went with Helix set up. I am a JL Audio fanboy and these German amps are very good stuff.

To answer your original question about power, not a single issue with power warnings. I pushed the amp with JL Audio W7 13 omg my neighbors were probably pissed, my dash was rattling nutts and not a single power error or warning.

Hi Denny.

Does the 8w3v3 bolt right onto the factory sub enclosure or did you need to make modifications?
 
For those that are interested here is my bass setup.
JvIGmDM.jpg


JL Audio 10TW3 setup in parallel at 2 ohms
sVPn4Ms.jpg


JL Audio 8W3v3 4 ohms
cSxCey1.jpg


Helix M One X - 400 Watts 4 ohms for the single 8W3v3 or 700 Watts 2 ohms for the two 10TW3
Helix V Eight DSP MK2 for my front speakers.
iHyFod9.jpg


I am switching between to two subwoofer configuration using terminal block.
I’m looking for something similar to this sub setup can you send me the measurements that you used for that sub box?
 
I have gear and I would like to add it to my Y. I have a JL 500/1 and a 1200/1 and just about every sql sub in a box. I am just not in the mood to do the install myself, but none of the installers I have talked to want to touch a Tesla.

Has anyone had much of an issue with their installs blowing error codes?
 

JaeTheDev

Active Member
Supporting Member
Jun 28, 2020
1,095
1,798
Westerly, RI
I had a downward firing 10" JL Audio sub put into my Model Y Performance in a custom box (which has a Tesla logo on it). Its in the sub trunk and is AMAZING! No loss of range, sounds great, and is a head turner. I also hushmat the entire rear of the vehicle.

You can see the sub and amp towards the end of my mod vid on YT which is below. Shamelessly, if you like, thumbs up and sub to me. HA!


 
  • Like
Reactions: DennyL
I had a downward firing 10" JL Audio sub put into my Model Y Performance in a custom box (which has a Tesla logo on it). Its in the sub trunk and is AMAZING! No loss of range, sounds great, and is a head turner. I also hushmat the entire rear of the vehicle.

You can see the sub and amp towards the end of my mod vid on YT which is below. Shamelessly, if you like, thumbs up and sub to me. HA!


What size amp did you use? I had problems with a 1KW amp, blew my 12V battery and am currently running 500W without a problem. Could have been a coincidence and lasted a couple weeks but loved the impact vs 500W.
 

JaeTheDev

Active Member
Supporting Member
Jun 28, 2020
1,095
1,798
Westerly, RI
What size amp did you use? I had problems with a 1KW amp, blew my 12V battery and am currently running 500W without a problem. Could have been a coincidence and lasted a couple weeks but loved the impact vs 500W.

It’s the following setup. Runs flawless. I did have a new box made as stated though, but I had this exact setup in my Model 3 and ran fine as well

HO110-W6v3
Single 10W6v3 H.O. Wedge, Ported, 2 Ω​



XD600/1v2
Monoblock Class D Subwoofer Amplifier, 600 W​

 
Did you ever get the specs for his enclosure? I want them as well.
Nope still waiting. I guess it's not too hard to have a local box maker measure it themselves but I just figured I could save a lot of money by already having the dimensions. I'm currently planning to put 2 10w6v3's in mine though, so it might need some adjustments.
 
  • Like
Reactions: JaeTheDev

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top