TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Auto Brightness on 100%

Discussion in 'Model X' started by mswlogo, Dec 29, 2019.

  1. mswlogo

    mswlogo Well-Known Member

    Joined:
    Aug 27, 2018
    Messages:
    5,765
    Location:
    MA, NH
    Every few dats I get in the car I. The evening and the screen is blinding bright. I have it set in Auto and usually around 50%. I think this started around V10. I could go 5 days and it’s fine and then I get in and it’s super bright.

    Do others see this on their X? Mine is a Raven.
     
  2. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    7,523
    Location:
    Northern Virginia, USA
    Never had the problem on my (older) X or 3. Assume you've rebooted?
     
  3. mswlogo

    mswlogo Well-Known Member

    Joined:
    Aug 27, 2018
    Messages:
    5,765
    Location:
    MA, NH
    it’s been going on for months. With several updates and reboots. And to resolve it I just slide the slider to where I want and it’s fine for days.
     
  4. sacfan

    sacfan Member

    Joined:
    Sep 8, 2019
    Messages:
    175
    Location:
    Sacramento
    No. Mine is a Raven too.
     
  5. Rquaduser

    Rquaduser New Member

    Joined:
    Apr 5, 2020
    Messages:
    1
    Location:
    Round rock
    Did you get this resolved ? My model X Raven - 2020 is doing the same
     
  6. mswlogo

    mswlogo Well-Known Member

    Joined:
    Aug 27, 2018
    Messages:
    5,765
    Location:
    MA, NH
    Not really but I noticed if I just waited and left it alone it would straighten itself out.
     
  7. jboy210

    jboy210 Supporting Member

    Joined:
    Dec 2, 2016
    Messages:
    4,306
    Location:
    Northern California
    They start at a high number and start dropping as the sensor detects the ambient light. Mine will often end up at 30-40% after a minute or two.
     
  8. mswlogo

    mswlogo Well-Known Member

    Joined:
    Aug 27, 2018
    Messages:
    5,765
    Location:
    MA, NH
    Yeah, I agree, just seems oddly slow about it and it doesn’t do it every day.

    It seems to depend on perhaps if it woke up during the day or how dark it was when got to work or something. And how long it’s been dark when I leave.
     
  9. dhh12

    dhh12 Member

    Joined:
    Sep 11, 2016
    Messages:
    129
    Location:
    michigan
    Just turn "auto" off then back on - instantly fixes

    Happens about once a month to me.
     
  10. gyk13

    gyk13 Member

    Joined:
    Apr 1, 2020
    Messages:
    5
    Location:
    Renton, WA
    Yes, mine's been doing the same thing. Just like the previous post. I have to turn auto off, then back on and it slowly starts dimming.
     
  11. CuriousM3

    CuriousM3 Member

    Joined:
    Apr 17, 2018
    Messages:
    289
    Location:
    Los Angeles
    Mine started doing this with the 2020.12.1 update.
     
  12. mswlogo

    mswlogo Well-Known Member

    Joined:
    Aug 27, 2018
    Messages:
    5,765
    Location:
    MA, NH
    You mean you started noticing it since you read it in this thread ;)

    Mine has done it as long as I can remember. Build is Sept 2019.
     
  13. CuriousM3

    CuriousM3 Member

    Joined:
    Apr 17, 2018
    Messages:
    289
    Location:
    Los Angeles
    That could very well be the case
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC