TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

BBC radio not working via Tunein

Discussion in 'Model S: User Interface' started by marchino, Jan 22, 2016.

  1. marchino

    marchino Member

    Joined:
    Apr 4, 2015
    Messages:
    52
    Location:
    Perth, Western Australia
    For about a week (perhaps since the recent 7.1 update in Australia), I have been unable to listen to BBC radio streams via Tunein.

    I can get all the other stations, but the only BBC stations I get are foreign language, like BBC Urdu or BBC Arabic.

    I can't get BBC World Service, or any of the domestic stations, like Radios 1, 2, 3, 4 or 5.

    Is anyone else having this problem? Does anyone have any idea what's going on?
     
  2. BertL

    BertL Active Member

    Joined:
    Aug 19, 2015
    Messages:
    1,890
    Location:
    Carlsbad, CA
    I've not had any issue with TuneIn since 7.1 that I remember, but I've had streams seem to go offline in the past. When I checked the TuneIn site, it basically says that can happen from time-to-time. I don't listen to BBC, but perhaps you should contact TuneIn Customer Service?
     
  3. UberEV1

    UberEV1 Member

    Joined:
    Mar 9, 2014
    Messages:
    313
    Location:
    San Jose, CA
    Also discovered Tune-In related problem since 7.1 upgrade . . . I have had NPR Hourly News Report "favorited" (is there a better verb?) for several years and now all of a sudden when trying to play the stream I get an error message "High bandwidth content - please connect to WiFi." Since it is doubtful NPR actually changed its streaming bandwidth, I tried logging out of Tune-In and logging back in. I could get the stream to play several times, then later the error message comes back. I also cross-checked the 3G signal strength and there doesn't seem to be any correlation. Perhaps it is unrelated to 7.1, but I wonder . . . .

    Anyone else seeing the "High bandwidth error" message for content that worked previously?
     
  4. Max*

    Max* Charging

    Joined:
    Apr 8, 2015
    Messages:
    6,449
    Location:
    NoVa
    I had this happen with a previous update (not 7.1). I emailed Tesla, and brought my car in (for something unrelated, but asked them to look into this). When I got the car back the same evening, that particular station worked.


    I don't know what Tesla did, nor did I ask, but you should email them and see if they can fix it on their end. I doubt mine was a coincidence
     
  5. thecloud

    thecloud As rhythm raced inside, the ship came alive

    Joined:
    Nov 24, 2014
    Messages:
    1,122
    Location:
    Sunnyvale, CA
    Yes, and I started a separate thread about it:

    No more Latest NPR Hourly News Update in the car?

     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC