TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Bluetooth stopped working after latest 8.0 update?

Discussion in 'Model S' started by cmorgan, Nov 10, 2016.

Tags:
  1. cmorgan

    cmorgan Member

    Joined:
    Apr 4, 2016
    Messages:
    68
    Location:
    Massachusetts, USA
    Got a 8.0 update a week or so ago, the one that improves USB. Noticed this week that Bluetooth is non functional. Noticed it wasn't connected to my phone. The icon on the cid is grey, clicking on it shows something like "Bluetooth is initializing" but it never leaves that state and goes to the configuration menu.

    I typically use Bluetooth phone once or twice a day but can't recall if there was a gap after the latest 8.0 update where I didn't use it for a few days so I didn't notice if it was exactly correlated to the latest update.

    Tried powering off the car, had to do that a few times this past week to fix tunein skipping like crazy, and it wasn't working after any of the restarts.

    Anyone else seeing this?
     
  2. Sir Guacamolaf

    Sir Guacamolaf The good kind of fat

    Joined:
    Mar 15, 2016
    Messages:
    960
    Location:
    My Model S
    Mine connects, but every now and then the audio streaming doesn't work (i.e. phone plays, but no audio can be heard on the car). So I have to reset computer - and then it works .. grrrrr..
     
  3. cmorgan

    cmorgan Member

    Joined:
    Apr 4, 2016
    Messages:
    68
    Location:
    Massachusetts, USA
    Hmm. In my case its entirely non-functional and has been for some days now. Is doing a full car powerdown via 'Controls->xxxxx(can't remember the menu)->Power down' the same as a CID reset?
     
  4. Thomas Allen

    Thomas Allen Member

    Joined:
    Mar 31, 2016
    Messages:
    111
    Location:
    Orlando
    Deleting the devices on both the car and the phone, followed by a reset of the main screen (push and hold both scroll wheels at the same time), and re syncing the phone, fixed my Bluetooth issues.
     
  5. Gavin Stark

    Gavin Stark Member

    Joined:
    Aug 9, 2012
    Messages:
    8
    Location:
    Florida
    For me, switching to the radio and *back* to bluetooth seems to reconnect my iPhone often. This is an *OLD* bug that appears to have come back in a recent firmware update. This bug has been gone for over a year and suddenly reappeared.

    Also I can no longer switch audio sources on the steering wheel dials. (which made this fix much easier to do...)
     
  6. rory breaker

    rory breaker Member

    Joined:
    Aug 11, 2016
    Messages:
    119
    Location:
    TX
    Im having the exact same issue since 8.x. BT audio randomly stops working. Sometimes a reset works, sometimes it doesnt. Thomas Allen are you saying that since you did that, you havent had that problem at all?
     
  7. dinkoh

    dinkoh Member

    Joined:
    Aug 15, 2016
    Messages:
    40
    Location:
    San Francisco
    Thanks for mentioning this. I thought it was isolated to my car. I stream everything from my phone, so this problem is particular annoying.
     

Share This Page