Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

I-Pass Issues - Excessive “Video Tolls”

halls1030

Member
Apr 29, 2019
12
1
Chicago, IL
Gents,

I’m in Chicago, anyone else that uses iPass for Tolls have issues with the transponder not registering going tolls where they manually have to assign a “video toll” to your account?

I just received an email from the state any more video tolls this month will result in the full, non transponder charge as a result.

I have a 15 MS 85D. The transponder is just to the right of the rearview mirror where there’s a small section that is left to allow the signal through the windshield glass.

I definitely notice on exit tolls the transponder not working.

Anyone have any work-arounds on this? I’ve seen some say they put it on the back panel of glass on the Pano roof...?

Looking for some advice from anyone who has experienced a similar issue.
 

murphyS90D

Member
Jul 2, 2016
699
501
Horsham, PA
Gents,

I’m in Chicago, anyone else that uses iPass for Tolls have issues with the transponder not registering going tolls where they manually have to assign a “video toll” to your account?

I just received an email from the state any more video tolls this month will result in the full, non transponder charge as a result.

I have a 15 MS 85D. The transponder is just to the right of the rearview mirror where there’s a small section that is left to allow the signal through the windshield glass.

I definitely notice on exit tolls the transponder not working.

Anyone have any work-arounds on this? I’ve seen some say they put it on the back panel of glass on the Pano roof...?

Looking for some advice from anyone who has experienced a similar issue.
Is it the same small rectangular unit that EZ-Pass uses? If it is mount it upside down. The antenna is at the right end off the unit.
I learned that by using the FCC ID on the unit on the FCC website to get information on the unit.
I have not had a read failure in PA, DE, or MD since I did that.
 

halls1030

Member
Apr 29, 2019
12
1
Chicago, IL
Is it the same small rectangular unit that EZ-Pass uses? If it is mount it upside down. The antenna is at the right end off the unit.
I learned that by using the FCC ID on the unit on the FCC website to get information on the unit.
I have not had a read failure in PA, DE, or MD since I did that.
It’s not the same, iPass changed to a newer smaller, triangular model a couple years back...but I figure I’m going to flip my unit anyway to see if maybe that works. They do offer the license plate device here in Illinois as well. I’m going to call into iPass and see if they can provide any clarification as well.
 

Attachments

  • 384F0DD1-B005-49B3-B6C2-A22BC4DE47F2.jpeg
    384F0DD1-B005-49B3-B6C2-A22BC4DE47F2.jpeg
    192.1 KB · Views: 349

VikH

Supporting Member
Supporting Member
Nov 23, 2015
1,083
1,025
Midwest, USA
The only solution I have found on our MS 70D was the front plate transponder. If you already have a front plate, just do that.
 

dabbler

Member
Nov 30, 2015
263
122
Toledo, OH
I had problems early on with detection and determined that I needed a new I-Pass. No problems for the past 4 years. I have noticed that I need to proceed through the toll gates at a slower pace then other cars. Otherwise the I-Pass is not detected.
 

croman

Active Member
Nov 21, 2016
4,946
7,563
Chicago, IL
I think they changed the glass because I'm in IL and my transponder works fine right next to the rearview mirror (but we have no special section as far as I know like AP1 had).
 

Jlwine

Member
Jun 21, 2016
159
188
Indianapolis
It’s not the same, iPass changed to a newer smaller, triangular model a couple years back...but I figure I’m going to flip my unit anyway to see if maybe that works. They do offer the license plate device here in Illinois as well. I’m going to call into iPass and see if they can provide any clarification as well.


I know this is counter-intuitivie, but if you install it rotated 90 degrees as shown in my attached image, PS from yours, it will work perfectly.
 

Attachments

  • thisway.jpg
    thisway.jpg
    281.4 KB · Views: 332

murphyS90D

Member
Jul 2, 2016
699
501
Horsham, PA
It’s not the same, iPass changed to a newer smaller, triangular model a couple years back...but I figure I’m going to flip my unit anyway to see if maybe that works. They do offer the license plate device here in Illinois as well. I’m going to call into iPass and see if they can provide any clarification as well.
Do not mount it vertically. That puts the antenna out off phase with the toll roads antennas.

20190430_122036.jpg
 

halls1030

Member
Apr 29, 2019
12
1
Chicago, IL
I know this is counter-intuitivie, but if you install it rotated 90 degrees as shown in my attached image, PS from yours, it will work perfectly.

That's the way it's installed in my other two non-Tesla vehicles without the Tesla glass...even though part of the transponder is "outside" the black portion of the windshield you're not experiencing issues, Jlwine? Technically, that's the way the it's supposed to be installed, per iPass. But, being a bit OCD, I followed Tesla's instructions. I will try this.

MurphyS90D - it looks like I'll likely be driving around flipping my transponder trying to see what actually works...lol

Another workaround, it moving the transponder to the rear Pano glass. There are some older posts on different forums of owners that have used that method with success. In addition, I have seen guy that have received the front license plate transponder and installed in inside the nosecone to the side of the license plate (pre-face lift - like my 2015 is) but I am trying to avoid extra work to have Illinois get my toll money...:(
 
Last edited:

halls1030

Member
Apr 29, 2019
12
1
Chicago, IL
I had problems early on with detection and determined that I needed a new I-Pass. No problems for the past 4 years. I have noticed that I need to proceed through the toll gates at a slower pace then other cars. Otherwise the I-Pass is not detected.

I may call and see if I can get a replacement possibly, if flipping the unit around doesn't solve the issue. Thanks for the feedback, dabbler!
 
  • Like
Reactions: crashvt

ShawnA

Supporting Member
Supporting Member
Nov 13, 2017
982
720
Edwardsburg, MI
Hi Halls1030,

I tried and failed many times with the standard EZpass transponder on my wife's 2015 S-85D.
I finally got the license plate mounted transponder.
It works great. The car is pre-facelift. I put it inside of the nose cone.
In Michigan we currently do not require a front license plate and I did not want to add the license bracket for the transponder.
It works very well inside of the nose cone.
It is not visible for theft or abuse.

Shawn
 

Dithermaster

Member
Dec 27, 2015
580
394
Madison, WI
I live in WI but travel to IL enough that I have an I-Pass. I also got the "video tolls" warning. So I moved my I-Pass to the back window, and it works great! I mounted it to the cross-bar at the top of the Model S hatch. It's not visible in the rear-view mirror, but is visible from behind (only downside). So far, it has read every time we visited since (which is only a few times).
 

Chaserr

Hyperactive Hyperdrive
Sep 5, 2017
2,666
6,523
Logan
Mount it in the sunroof behind the crossbar. Out of sight (to front seat passengers) and out of the weird RF blocking windscreen.
 

halls1030

Member
Apr 29, 2019
12
1
Chicago, IL
Mount it in the sunroof behind the crossbar. Out of sight (to front seat passengers) and out of the weird RF blocking windscreen.

Heavily leaning towards going this route...lots of guys use this method.

Do you have any issues with the “on ramp” tolls not sensing the transponder? Wondering if I should mount the unit closer to the driver’s side because of this...?
 

Chaserr

Hyperactive Hyperdrive
Sep 5, 2017
2,666
6,523
Logan
Heavily leaning towards going this route...lots of guys use this method.

Do you have any issues with the “on ramp” tolls not sensing the transponder? Wondering if I should mount the unit closer to the driver’s side because of this...?

I haven't had any missed toll notifications in years. I mounted it in the center for no particular reason and it works.
 

ahkahn

Active Member
Jun 22, 2017
1,094
1,597
Houston, TX (formerly Chicagoland)
I haven't had any missed toll notifications in years. I mounted it in the center for no particular reason and it works.

Yeah, mine was the same as yours for nearly 2 years. Then all of a sudden something changed. Not sure what it was, but they were nailing me several times per week and charging me full fare for the video tolls. I went to the service center and talked to them and as soon as I said Tesla, they said I needed the license plate transponder. I notice a big difference between the two especially when I go through a manned tollbooth and you have to wait for the arm to raise. The old way I'd have to come to a complete stop and wait a second before it raises. Now I can pretty much roll through them and it picks up quickly.
 

Lasttoy

Active Member
Mar 24, 2017
1,625
959
St Augustine, Fl
I drive around Orlando, one reads it, the next one doesn't. Found out the contractor running the system is corrupt.
Courts r after the firm contracted to run the system. It works fine in Miami, so u figure??
Im not sure about location, i have mine to the right of mirror. I know here its a crap shoot. I get as many read as camera plates.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top