TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Limited A/C and Battery Cooling

Discussion in 'Model S: User Interface' started by scottm, Apr 6, 2018.

  1. scottm

    scottm Version 9 software sufferer

    Joined:
    Jun 13, 2014
    Messages:
    3,070
    Location:
    Canada
    A week ago I had this message and warning triangle visit and stick with my car for a day. Reboots and even power cycling the car did not shake it. The instrument cluster had a perma-pop up yellow warning saying the same thing as what's shown here on the console. The console had the red warning triangle on the top, that when touched presented the dialog box shown.

    Then next day it was all gone.

    Yesterday the message visited again for short trip my wife took. It popped up coming out of a heated garage into the very cold. By the next day (today) the message had gone away again.

    So it's intermittent.

    Anybody else chase this down? I'm off warranty and don't want to be throwing unnecessary parts at the car on my bill. Thinking it could be wire / connection issue.
    IMG_20180329_083258.jpg
     
  2. cameronr

    cameronr Member

    Joined:
    Jul 27, 2017
    Messages:
    87
    Location:
    Bay Area
    Did you ever get to the bottom of that message?

    My car threw that same message shortly after supercharging when it was 99F outside. I heard some odd clicking (sounded like a relay toggling on/off) shortly before it appeared. Oddly enough, the message also went away the next day which i don’t like (intermittent failures the worst). I have any appt for wednesday so hopefully they find he culprit.
     
  3. scottm

    scottm Version 9 software sufferer

    Joined:
    Jun 13, 2014
    Messages:
    3,070
    Location:
    Canada
    Yes in my case my A/C had depressurized because of a leak in a hose.

    It was the hose going from compressor to outboard side of the condensor / radiator on the driver's side. Its behind the louvers near the fog light.

    New hose was cheap from Tesla, they added the refrigerant and pressured it back up and all is good. Got my cold back.

    Off warranty so this was on my wallet.
     
  4. scottm

    scottm Version 9 software sufferer

    Joined:
    Jun 13, 2014
    Messages:
    3,070
    Location:
    Canada
    Maybe your louver is sticking shut so the car isn't making enough cold for supercharging heating, and the clicking is repetitive trying to open it.
    Get down and have a look with flashlight next SC.
     
  5. cameronr

    cameronr Member

    Joined:
    Jul 27, 2017
    Messages:
    87
    Location:
    Bay Area
    Thanks, I dropped the car off for service earlier this week but I'll definitely pay attention to that when supercharging in the future.

    If anyone's curious, this was the clicking I heard shortly before the error message appeared:

     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC