TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Spoiler started working 2 months after delivery! P100D

Discussion in 'Model X' started by Tomnook, Mar 19, 2017.

  1. Tomnook

    Tomnook Member

    Joined:
    Jan 31, 2017
    Messages:
    67
    Location:
    Nottingham, UK
    Yesterday I noticed that the adaptive spoiler started working after being stuck in the mid position for eight weeks, ever since pickup in January. Anyone else have this happen? The SC told me I'd need to return to have it reset by a technician which I'd not got round to doing. I'd tried the various resets suggested here but never any luck.

    I wonder if Tesla is able to reset it over the air? I'll inform the SC and ask the question. Another possibility is that the latest general update may have fixed it.
     
  2. andrewket

    andrewket Well-Known Member

    Joined:
    Dec 20, 2012
    Messages:
    5,534
    I saw you driving the other day and your spoiler not moving was bugging the crap out of me. So I followed you home and later that night I broke in to your garage and fixed it.

    Sorry. I hope this doesn't freak you out.

    Nice dog, btw.

    A
     
    • Funny x 10
  3. Tomnook

    Tomnook Member

    Joined:
    Jan 31, 2017
    Messages:
    67
    Location:
    Nottingham, UK
    :) Much appreciated! Actually, I thought you were stalking me - my mistake. I gave the cops as much info as I could, hope you get it sorted out with them ok. :D
     
    • Funny x 6
  4. mrElbe

    mrElbe Active Member

    Joined:
    Aug 17, 2014
    Messages:
    1,158
    Location:
    Stouffville, ON Canada
    Now don't get spoiled by this.
     
    • Funny x 1
  5. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    1,290
    Location:
    Northern Virginia, USA
    Don't suppose a new software update did anything? That would make too much sense (but still be weird in this case).
     
  6. Tomnook

    Tomnook Member

    Joined:
    Jan 31, 2017
    Messages:
    67
    Location:
    Nottingham, UK
    I entirely agree with you - just seems strange that it hasn't moved at all since delivery and now it works absolutely perfectly. I haven't opened the trunk (boot) for a week or two nor have I run over any potholes that might have moved something.
     
  7. Gwgan

    Gwgan Almost a wagon

    Joined:
    Aug 11, 2013
    Messages:
    1,456
    Location:
    Maine
    I’m curious to hear what the SC says now. I had lots of trouble and only an on-site SC fix would do.
    Rear spoiler ?
     
  8. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    1,290
    Location:
    Northern Virginia, USA
    That was my other question... this latest update definitely wasn't the only update you ever got, since you've had it since January and you even said you'd done various system resets. Definitely a puzzler!
     
  9. commasign

    commasign Active Member

    Joined:
    Aug 31, 2013
    Messages:
    1,197
    Location:
    Davis, CA
    I had intermittent spoiler malfunctions for several months (sometimes stuck, sometimes angle changes opposite of expected, sometimes better with firmware updates, sometimes worse on cold days) until they replaced the spoiler's motor. It's been fine since. I'd suggest if it acts up again (even a little), take it in for service and insist they replace the spoiler motor.
     
    • Like x 1
  10. vandacca

    vandacca ReActive Member

    Joined:
    Oct 13, 2014
    Messages:
    2,894
    Location:
    Hamilton
    Software on the X is very complex and seemingly unrelated changes can cause this type of behaviour. Who knows, maybe the daylight savings switch fixed it.
     

Share This Page