TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

7.1: Navigation can't be muted?

Discussion in 'Model S: User Interface' started by Praveer, Jan 17, 2016.

  1. Praveer

    Praveer Member

    Joined:
    Mar 11, 2014
    Messages:
    16
    Location:
    North Jersey
    Noticed that volume controls for navigation have disappeared from touch screen and even if using click wheel to lower volume, voice prompts for Nav can't be muted.
    Also, has anyone noticed that even at 1, it's kinda loud?
     
  2. scaesare

    scaesare Well-Known Member

    Joined:
    Mar 14, 2013
    Messages:
    5,216
    Location:
    NoVA
    I'll double check the center console behavior when I get a chance, but for me the scroll wheel still works.
     
  3. BertL

    BertL Supporting Member

    Joined:
    Aug 19, 2015
    Messages:
    1,878
    Location:
    Carlsbad, CA
    I believe they are just relocated in 7.1 from 7.0, giving back a little more real estate to the real Nav display. I just went out and double-checked.

    I keep my Nav muted all the time. When you do, there is an X in upper left corner of the nav route pop-up
    IMG_0568.jpg

    To change it, just tap the X, and a pop-up appears to un-mute or change the volume.
    IMG_0569.jpg
     
  4. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,962
    Location:
    SoCal
    It's still there including mute.

    87797fc953d2b213b3d51febd1301e53.jpg
     
  5. Praveer

    Praveer Member

    Joined:
    Mar 11, 2014
    Messages:
    16
    Location:
    North Jersey
    Thanks guys. I would have just sucked it up for a few months until accidentally discovering that it's still around. You guys are awesome. Next time I'm driving with Nav prompts muted. :)
     
  6. S4WRXTTCS

    S4WRXTTCS Active Member

    Joined:
    May 3, 2015
    Messages:
    1,972
    Location:
    Snohomish, WA
    Why would you want to do that? Don't you want to hear "turn here soon, turn here soon, turn here soon" on a loop?
     
  7. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,962
    Location:
    SoCal
    Or "make a u-turn if possible" on a loop.
     
  8. 3s-a-charm

    3s-a-charm Active Member

    Joined:
    Jul 18, 2014
    Messages:
    1,793
    Location:
    Calgary, Canada
    I’m reviving an old thread with a newer issue. I always prefer to have the voice instructions for the Nav turned off. I silence the Nav with either volume down to zero or “mute” but it seems to turn back on the next time I start a new destination. Any thoughts/ideas?
     
  9. GWord

    GWord Member

    Joined:
    Aug 18, 2016
    Messages:
    86
    Location:
    Houston, TX
    It's a new bug; it sucks. I have the same problem. You might consider reporting it to Tesla. The more complaints the more priority of fixing it.
     
  10. DrivingRockies

    Joined:
    Aug 21, 2016
    Messages:
    499
    Location:
    US
    I think it's not a bug, I prefer it to come back on, personally. While it's talking, run the volume to zero. It won't come back on that way.
     
  11. Johann Koeber

    Johann Koeber Member

    Joined:
    May 1, 2012
    Messages:
    806
    Location:
    Schweinfurt, Germany
    Happens to me when I turn the volume up for a phone call. It seems to mute the phone. After hanging up the phone the navigation is un-muted. I am having the service center look at it.

    The voice of the navigation is much too loud for me, even when set to 1. I would prefer about 1/10 of the loudness.

    I enjoy a quiet car, but a noisy woman keeps trying to tell me where to go. So I shut her up. #humor alert, just in case you didn't notice#
     
    • Funny x 1
  12. GWord

    GWord Member

    Joined:
    Aug 18, 2016
    Messages:
    86
    Location:
    Houston, TX
    I've tried that. It comes back on with a volume of one. It seems logical to me that the developers haven't intentionally deviated from the "remember last setting" behavior but anything's possible I guess. I wonder if all the other sound related bugs that have popped up lately are related?
     
    • Like x 1
  13. DrivingRockies

    Joined:
    Aug 21, 2016
    Messages:
    499
    Location:
    US
    Thanks for the reply. I have not tried myself, but heard the suggestion from others.
     
  14. 3s-a-charm

    3s-a-charm Active Member

    Joined:
    Jul 18, 2014
    Messages:
    1,793
    Location:
    Calgary, Canada
    Agreed... it keeps defaulting to the Nav voice on and doesn't remember your preference. I also prefer a quiet car and rarely want the voice nav on. I will report the bug to Tesla.
     
  15. Max*

    Max* Banned

    Joined:
    Apr 8, 2015
    Messages:
    6,406
    Location:
    NoVa
    New bug, somewhat annoying.

    It doesn't happen when you set a new route (at least to me). It happens when you take a call (at least to me), and adjust the volume mid-call. For whatever reason those 2 consecutive steps pretty much guarantee that when I end the call the nav will be un-muted.
     
  16. Max*

    Max* Banned

    Joined:
    Apr 8, 2015
    Messages:
    6,406
    Location:
    NoVa
    This happens to me to, but it's not every time I adjust the volume. Also a new bug in the latest firmware.
     

Share This Page