Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

AutoPilot (AP 2.5) Firmware 2018.10.4 Driving Roads with No Lane Markings

jeffro01

Active Member
Jan 30, 2013
2,690
1,953
Teller County CO
That's impressive... It really is considering when you think about where AP1 started...

That being said, all of that and the camera can't see a concrete barrier and drives right into it... Ugh...

Jeff
 
  • Love
Reactions: oktane

mblakele

beep! beep! 💉
Mar 7, 2016
1,726
5,556
SF Bay Area
1078702682_4615625972001_1511ATC-Talking-Cars-Episode-81-Still.jpg


Always keep your hands on the wheel

Be prepared to take over at any time
 

chillaban

Active Member
May 5, 2016
3,723
6,539
Bay Area
That's impressive... It really is considering when you think about where AP1 started...

That being said, all of that and the camera can't see a concrete barrier and drives right into it... Ugh...

Jeff

It's all a matter of what they have and have not trained it to recognize. It also stops great for cars 300ft away now, but would've plowed into a patio table on I-280 if I didn't take over.

One day, it will surely have a better concept of obstacles to avoid.
 

tmxninja

Member
Nov 2, 2017
101
12
USA
My software upgrade no longer sees lane markings on parts of the road and kicks out of AP frequently. See pic. I am wondering if it is somehow losing internet connection and causing this. When it doesn't see lanes, it doesn't display cars in front of me either.

AP2018104.jpg
 

tls

Member
May 17, 2015
315
372
New York, New York
My software upgrade no longer sees lane markings on parts of the road and kicks out of AP frequently. See pic. I am wondering if it is somehow losing internet connection and causing this. When it doesn't see lanes, it doesn't display cars in front of me either.
My car (2015 S85D, AP1) started doing that. About a week later the autopilot failed completely -- even cruise control would no longer engage.

Service center replaced the camera and harness under warranty.
 

tmxninja

Member
Nov 2, 2017
101
12
USA
My car (2015 S85D, AP1) started doing that. About a week later the autopilot failed completely -- even cruise control would no longer engage.

Service center replaced the camera and harness under warranty.

:eek: Yikes, I hope that doesn't happen. Mine is not seeing lanes only with newest software. :(
 

tmxninja

Member
Nov 2, 2017
101
12
USA
I want to report back. CS says I have to reboot both screens (MCUs) for some firmware updates to work correctly. Now it seems to work with lanes, radar, and AP. (where before I lost all 3 some or most of the time) I would think the reboot would be a part of the firmware push.:rolleyes:
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top