TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Autopilot Hardware 2 - I Never See the Blue

Discussion in 'Autonomous Vehicles' started by Paques, Mar 14, 2017.

  1. Paques

    Paques New Member

    Joined:
    Mar 14, 2017
    Messages:
    3
    Location:
    Milwaukee WI
    I'm wondering if I'm alone. I never see the 'Blue Car' meaning that my car is steering based on the car in front of me. I originally thought perhaps it was just part of the slow rollout of the HW2 Auto Steer - but I saw a Youtube video of a HW2 Model S that was using the lead car and showing the Blue Car icon.

    Are others seeing the Blue Car lead icon?
     

    Attached Files:

    • Informative x 1
  2. pilotSteve

    pilotSteve Member

    Joined:
    Jul 14, 2012
    Messages:
    948
    Location:
    Vancouver WA
    We (AP2) don't do blue. Yet.
     
  3. stephenstohn

    stephenstohn Supporting Member

    Joined:
    Sep 23, 2016
    Messages:
    34
    Location:
    Toronto
    When you have "missile lock" using TACC, the car on which you have the missile lock is normally white in the display, not blue--however, if that car slows to a stop, at very low speeds it turns blue on the display (I drive AP1, not sure if this is also the case for AP2).
     
  4. mrkisskiss

    mrkisskiss Member

    Joined:
    Jan 26, 2017
    Messages:
    144
    Location:
    London
    I thought that actually (in both HW revisions now since 17.9.3) the blue colour indicates the 'primary' lock source...

    Normally the sides of the road or the lane lines are the primary lock - and we've all seen them in blue. However, if the lane lines disappear (say at an intersection), the car in front then takes over and becomes the primary lock, and becomes blue.

    I think the basic logic was "follow the leader" when there's no clear road markings. I believe that since 17.9.3, HW2 also exhibits some of this behaviour; though the general principles behind AP2 are very different.
     
  5. BigD0g

    BigD0g Member

    Joined:
    Jan 12, 2017
    Messages:
    833
    Location:
    Somewhere
    Lock On is white / silverish in AP2, not blue.
     
  6. disagree

    disagree hos epi to polu

    Joined:
    Feb 20, 2016
    Messages:
    394
    Location:
    chicago, il
    Do you have 17.9.3?

    Just as @mrkisskiss says, with 17.9.3 I'm now getting blue lock-on to other cars. The exact same shade as lane lock-on.
     
    • Like x 1
  7. BigD0g

    BigD0g Member

    Joined:
    Jan 12, 2017
    Messages:
    833
    Location:
    Somewhere
    Yes, I have 17.9.3
     
  8. Paques

    Paques New Member

    Joined:
    Mar 14, 2017
    Messages:
    3
    Location:
    Milwaukee WI
    Thanks all. I was wondering whether I might have one of those cars that needed camera calibration. :-/
     
  9. BigD0g

    BigD0g Member

    Joined:
    Jan 12, 2017
    Messages:
    833
    Location:
    Somewhere
    You would never get the icons / abilities if the cameras needed calibration. I believe they fixed all the calibration issues by cropping the images, so they no longer require a service visit to fix.
     

Share This Page