Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The final cut of the 9th episode of the Tesla Motors Club Podcast, featuring Chad Schwitters, the former president of Plug In America, is now available. You can watch it now on YouTube or listen to it on all major podcast networks.

Model S dead, "Vehicle may not restart"

Our MS died. :(

The car is in our garage. Wife was supposed to go to the work, but couldn't get the car going. It showed a message "Unable to start" on screen, followed by "Vehicle may not restart". The same messages are viewed on the app:

2021-02-23.jpg

After that, MCU went blank and indeed does not restart. I have tried reseting with the steering wheel buttons, it does not wake up.

Car seems to have working +12V, because I can open frunk, trunk and central locking normally, and brake lights light up when I press the brake pedal.. Charging port opens from the keyfob, but the cable can't be inserted as the lock does not unlatch. So basically it seems only MCU is dead?

Is there some MCU fuse that I could pull, to try "force reset" the MCU?

Car is a 2013 P85+, with MCU2 retrofitted a few months ago! So it's not MCU1 emmc issue.
 
Try to take of the nose cone. And put a lager 12 volt battery on the terminals and see if the screen boots. I guess tesla will need to take a look at the vehicle. Keep us updated

Heh, we are in sync, I guess. I just connected a battery charger to the posts, and MCU woke up immediately. It is still showing some errors and does not start, but I'll let it charge for a while and see again.

I'm out of warranty so the next step is that I'll buy a new battery and replace it myself..
 
  • Like
Reactions: T.R.T.e.s.l.a.
I would use whatever you have laying around as 12 volts. The 12volt of the model s is only there to run accessories and is being charged by the DC-DC converter taking power from the HV battery.

But do only put that 12volt battery on the terminals behind the nosecone.

Ah. I have a 10Amp C-Tek charger plugged on to the terminals. It has been there for 1 hour already and there's not much progress happening on the status leds, which would indicate that the battery does not charge properly.

So I am thinking about replacing the actual battery myself..
 
If the problem is the 12V, I'd be curious as to why you didn't get a preemptive warning, "12V Battery Needs Service"? If the car is now awake, displaying error codes, Tesla might be able to diagnose your issue remotely.

Yeah, good point.

But I have seen batteries fail on other cars "just like that" without any warning, typically single cell short circuits for no reason which makes the total voltage drop by 2V. Somehow this seems to be the situation here. The battery has now been charging for 2.5h and it still only shows 12.5V with multimeter. Should be way over 14V while charging.

Now if I try to start the car, it first says "Voltage too low", followed by the earlier "Unable to start".
 
If you decide to have the 12v replaced, I would have Tesla do it. Im a DIY person but I've read of guys replacing their 12v and having problems that need a tech to correct. Its only about $200 well worth it to avoid headaches with more errors. Just a suggestion, I never thought I'd think about paying someone to replace my car battery. lol

My vote is 12v battery issue
 
Car is being towed to service center at the moment. Turns out my insurance covers the towing, making this choice easier.

I managed to fully charge the 12V battery, and also tried attaching a separate 12V battery to the nosecone terminals.. But the errors are still there, car unable to start.

Also the fact that it refuses to unlock the charge port.. Must be some high voltage failure because it doesn't want to allow charging?

There's also some new warnings:

1024-1820.jpg
 

2101Guy

Active Member
Jan 6, 2020
3,236
5,218
USA

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top