TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

MS autolocked car with key fob in purse in the car in the back seat

Discussion in 'Model S: User Interface' started by rrkessler, Nov 18, 2013.

  1. rrkessler

    rrkessler Member

    Joined:
    Sep 3, 2013
    Messages:
    33
    Location:
    Park City, UT
    Hi,

    So, this morning, my wife and I were screwing around with a funky garage door. My key fob was in my pocket and hers was in her purse in the backseat. The car autolocked. Now, this seems like a really bad idea. Does the autolocking software not look for a key inside of the car? Or could this be a strength of the signal thing? I can just see her driving the car, getting out to drop something into a mail box and the car autolocks itself.

    Thanks.
    p.s. We only have 125 miles on the car, so are still learning its nuances.
     
  2. mknox

    mknox Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    8,566
    Location:
    Toronto, ON
    This has been discussed at great length in numerous threads. It seems to be a signal issue relative to the fob's position in the car, and seems to be a lot worse than other cars with keyless ignition systems. It's certainly a lot worse than my previous car which could recognize the difference between the key sitting on the roof of the car (did that once) and anywhere inside.

    I was going to suggest using the mobile app to unlock the car, but if she's left her purse in the car, the phone would probably be there too :crying:
     
  3. Denarius

    Denarius Active Member

    Joined:
    Apr 27, 2013
    Messages:
    1,349
    Location:
    Utah
    Did you try pushing on a handle to see if the doors would open? mknox is right that depending on where in the car the key is the doors may not open.
     
  4. ElSupreme

    ElSupreme Model S 03182

    Joined:
    Jan 13, 2012
    Messages:
    4,279
    Location:
    Atlanta, GA
    The doors might not have locked, just had the handles retracted. Pressing on the handles should make them present again.

    I have also noticed that pressing on the hatch open button seems to put the car into an 'extended' fob detect mode. I accidently left my key in the car and mobile phone too (I had no pockets) and I am pretty sure it locked. My drivers door handle wouldn't extend when pressed, so I tried the tailgate.

    I got the telltale half second delay. Then I crawled and opened the rear door and all my handles came out.

    I was about to go back into the store, and call my wife, and have her remotely open the doors.
     
  5. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,852
    Location:
    Ottawa, Canada
    I had the opposite problem the other day. I didn't have my key with me, and I was wandering past the garage and wondered if I had a software update (I did!). So I pulled out the remote app, which promptly failed to connect. :rolleyes: So I never sent an unlock command.

    On a lark I pushed on the door handle... it opened. It shouldn't have.
     
  6. SeminoleFSU

    SeminoleFSU Member

    Joined:
    Apr 5, 2013
    Messages:
    718
    Location:
    Atlanta, GA
    this happened to me once while I was washing the car and left the fob inside. I had to use the remote app to unlock it because pushing on the door handles did nothing... I wonder though what would've happened if I tried a couple times to open the rear hatch... perhaps that would've woke the car up to check for the fob and presented me the door handles.. I've had a couple software updates since then so there's no telling even if I can reproduce the problem if any solution I uncover would've worked for me back then...

    Moral of the story is, have another key fob somewhere close by (but not the in car) or your mobile phone with the app hooked up (not in the car) whenever possible.
     
  7. Neech

    Neech Member

    Joined:
    Jan 24, 2013
    Messages:
    141
    Location:
    Chicagoland
    I had this happen to me about a month ago. I was at a restaurant and got out of the car for a couple of minutes and had left my purse (with keyfob and phone inside) in the car. None of the door handles would extend when touched, and I could not open the trunk either. I had to call Tesla on my friends phone and they were able to remotely unlock my car. They couldn't tell me why the fob wasn't recognized even though it was in the car. I have a new battery in the fob hoping that helps.
     
  8. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,756
    Location:
    Texas
    My guess is that when the fob is close and the car is off and locked (or maybe just off) the car to fob connection times out. It's a reasonable behaviour as that allows the car to sleep and doesn't wear out the fob's battery. However, it shouldn't happen in just a couple of minutes. What should have happened is that the handles retract after a minute or so and then pushing on the handles would have opened it. At least that's how my car behaves during shows when I'm standing beside it.
     
  9. Ugliest1

    Ugliest1 S85: "Sparky"

    Joined:
    Aug 19, 2013
    Messages:
    889
    Location:
    Victoria BC Canada
    Re the fob in the purse in the back seat, I believe this is common with keyless entry fobs. It is certainly true in my Infiniti M35 - the signal from the back seat isn't quite strong enough to reach the sensor so it's like the fob isn't there (my wife's purse, not mine...). And I can't call up M35 support and get them to remote unlock!! And when the fob battery is weak, sometimes it doesn't even recognize me in the driver's seat. However, I'm hoping to put my order in this month for something else and join in the TMC problem experience!! :love:
     
  10. SlyWombat

    SlyWombat Member

    Joined:
    May 15, 2014
    Messages:
    158
    Location:
    Mississauga, ON, CA
    I just had the fun of locking myself out of my car, luckily in the driveway. I came home, key was in the "cupholder", ran inside came out to a locked car, no push of door handle to open, phone in car as well, thank goodness for visibletesla running on the computer inside the house to unlock, but that is way too fussy for the key to be in the cupholder and not be recognized.
     
  11. Todd Burch

    Todd Burch Electron Pilot

    Joined:
    Nov 3, 2009
    Messages:
    4,734
    Location:
    Smithfield, VA
    I've seen some cases where the FOB is not recognized if it's been motionless for awhile, even if well within range.

    I was once sitting in the car on a ferry, and after about 20 minutes went to start the car (after it had gone to sleep). The car told me the FOB was not detected. I grabbed it from my pocket and the key was recognized after it moved a bit. Cell phone interference was not an issue...my cell phone was in the cubby.

    This was on an early FW version, however. (3.9, maybe?)
     

Share This Page