TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Navigation gone nuts

Discussion in 'Model S' started by hacer, Aug 14, 2016.

  1. hacer

    hacer Member

    Joined:
    Apr 13, 2016
    Messages:
    142
    Location:
    Clarksville, MD
    I don't know if this was caused by the last update the other day or not but the navigation is plotting totally incorrect paths. It wants me to go the wrong way on one way streets and goes to the wrong location. The map shows the correct street names but ends on a totally different street than the requested one. This is in Longueuil QC Canada. Navigation was fine getting here. Then I did the update and it's all wrong. I've only done two navigations since the update and they were both totally wrong. It is possible that much of Longueuil has always been messed up and it wasn't the update. Anybody else experiencing similar?
     
  2. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,237
    Location:
    SoCal
    Nav has always been inconsistent which is why those of us who depend on route guidance don't trust it and use our phones instead. From what I've read this will be fixed when 8.0 comes out.
     
  3. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,766
    Location:
    Santa Cruz Mountains, USA
    Mine sent me the wrong way too the other day. First time. It clearly needs work.
     
  4. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,237
    Location:
    SoCal
    First time,really or joking?
     
  5. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,766
    Location:
    Santa Cruz Mountains, USA
    No. Really!

    My Acura used to literally send me in circles around SF. I haven't many issues with the Tesla. I can usually tell when it is in the "crazy zone". I give it a minute or so and it finds its way again. This last time was just plain backwards.

    Of course, it thinks my house is at the other end of the street. So I have to keep that in mind!
     
  6. evp

    evp Nerd

    Joined:
    Nov 28, 2014
    Messages:
    295
    Location:
    Arvada, CO
    I just had nav send me about 2 miles from the correct location. This was for an address from my contacts list that it had previously gotten right.
     
  7. cmorgan

    cmorgan Member

    Joined:
    Apr 4, 2016
    Messages:
    67
    Location:
    Massachusetts, USA
    Tesla nav is a little odd at times. Sometimes it wants me to get off of the highway and connect via smaller roads to another highway vs staying on and going highway to highway. It's odd enough that I always double check with waze or google maps. Really hoping it gets improved so it can be counted on. Having to double map everything is a pain.
     
  8. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,237
    Location:
    SoCal
    Just wanted you to know I didn't doubt what you said. It's just rare that I find someone who says Tesla's Nav works for them.
     
  9. jeffro01

    jeffro01 Active Member

    Joined:
    Jan 30, 2013
    Messages:
    1,164
    Location:
    SF Bay Area
    Nav hasn't ever been an issue for me... I still haven't figured out quite what everyones issues are with regards to routes and such... Lacking in features? Yes. Inaccurate or providing bad routes? Not that I've ever seen...

    Jeff
     
  10. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,237
    Location:
    SoCal
    Yeah, inaccurate and bad routes. Can't trust it.
     
  11. roblab

    roblab Active Member

    Joined:
    Jul 15, 2008
    Messages:
    2,025
    Location:
    Angwin (Napa Valley) CA
    You're obviously in "Nuts" mode. Unfortunately you can't get out of it. The good news is, people are smarter than Nav.
     
  12. mrjedistud

    mrjedistud Member

    Joined:
    Aug 3, 2015
    Messages:
    158
    Location:
    New York
    After the recent update my blue line kept disappearing. Had to reboot the system. So far so good.
     
  13. Cnasty

    Cnasty Member

    Joined:
    Jun 20, 2016
    Messages:
    409
    Location:
    Dallas
    I have had the S for a week and think the navigation with the integration of voice search is better than any other car I have had previously.

    The voice search is very quick, accurate, and instantaneous without much lag. Thoroughly enjoying it.
     
    • Helpful x 1
  14. evp

    evp Nerd

    Joined:
    Nov 28, 2014
    Messages:
    295
    Location:
    Arvada, CO
    Yeah, the disappearing blue line has been with us for quite some time. Mine disappears every 3 months or so; the "Vulcan Death Grip" reboot clears it up.
     
  15. pdxrajiv

    pdxrajiv Member

    Joined:
    Sep 8, 2015
    Messages:
    75
    Location:
    Portland, OR
    FWIW, Tesla NAV has worked well for me in the one year I have had the car, except once when it wanted me to take a left where a curb seemed to have been constructed (recently?) to block the left turn.
    If the console is slow, the turn-by-turn directions can be later that I like.
    But that can be fixed with a simple reboot, and is needed only infrequently.
     
  16. Zybd1201

    Zybd1201 Member

    Joined:
    May 30, 2016
    Messages:
    229
    Location:
    California
    It tries to send me the wrong way on major highways....
     
  17. mknox

    mknox Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    8,566
    Location:
    Toronto, ON
    Mine has always been okay, but 8.0 seems to have broken it.

    It seems to be able to handle shorter trips (100 - 150 miles) but anything longer and it goes haywire. I tried to plot a trip from the Toronto area to the Chicago area and it just spun away confused, re-started the Navigation routine several times (according to screen messages) and just can't do it. For some reason, it heads out to Montreal (!) then down into the US before it just crashes. Tried re-booting the 17" several times to no avail. Is this just me?
     
  18. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,237
    Location:
    SoCal
    Mines always been broken but it's not worse than 7.1, it's the same.
     
  19. S4WRXTTCS

    S4WRXTTCS Active Member

    Joined:
    May 3, 2015
    Messages:
    1,178
    Location:
    Snohomish, WA
    I had this issue from time to time, and the only way I could fix it was turning off the trip planner. You turn it off and then the nav works, but of course it won't route you through superchargers. You just have to route from supercharger to supercharger.

    I tend to leave it on, and then if does the spin thing then I turn it off to navigate to where I'm going.
     

Share This Page