TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

4 way flashers no longer working since last update...

Discussion in 'Model S: User Interface' started by Andyman, Jun 29, 2017.

  1. Andyman

    Andyman New Member

    Joined:
    Jun 12, 2016
    Messages:
    3
    Location:
    Merrickville
    I needed to use my 4 way flashers today and they no longer work.

    The last time they functioned was just before the last software updates which happened within the last couple of weeks.

    Anyone else experienced this?
     
  2. gabeincal

    gabeincal Enjoying Napa life the electric way

    Joined:
    Jul 5, 2016
    Messages:
    578
    Location:
    Napa, CA, USA
    What is a 4 way flasher?
     
  3. thecloud

    thecloud As rhythm raced inside, the ship came alive

    Joined:
    Nov 24, 2014
    Messages:
    1,035
    Location:
    Sunnyvale, CA
    Hazard lights, activated by the physical button with the triangle symbol on it that's located on the driver's side of the center display.

    I'll be sure to try mine later when I'm in the car, and report back if they don't work.
     
    • Like x 1
  4. BrettS

    BrettS Member

    Joined:
    Mar 28, 2017
    Messages:
    487
    Location:
    Orlando, FL
    You don’t say what the ‘last update’ is, which can be different for different people or different AP hardware versions, nor do you say whether you have an AP1 or AP2 car. But I can say that my AP1 car on 17.24.28 seems to have no problem with the hazard lights.

    If you haven’t tried it yet you may want to try to reboot the screens or even turn off the car and turn it back on to see if that helps.
     
  5. gabeincal

    gabeincal Enjoying Napa life the electric way

    Joined:
    Jul 5, 2016
    Messages:
    578
    Location:
    Napa, CA, USA
    Aaaahhhhh.... Never heard it that way... No hazard problem with 17.24.28 either.
     
  6. EVCarGUy

    EVCarGUy Member

    Joined:
    Sep 28, 2016
    Messages:
    184
    Location:
    California
    I noticed that a week ago. It was before I got the *.28 release. Your post reminded me to try it again. Nope, no flashers.
     
  7. Andyman

    Andyman New Member

    Joined:
    Jun 12, 2016
    Messages:
    3
    Location:
    Merrickville
    I've got AP1 and I'm on version 17.24.30.

    I rebooted both screens but that didn't resolve it.
     
  8. AmpedRealtor

    AmpedRealtor Well-Known Member

    Joined:
    Jun 30, 2013
    Messages:
    5,475
    Location:
    Buckeye, AZ
    I'm on 17.24.28 (pre-AP). No issue with hazard flashers - used them yesterday.
     
  9. gzerninplatz

    gzerninplatz Member

    Joined:
    Aug 24, 2014
    Messages:
    235
    Location:
    Troutdale, OR
    Mine are fine - 17.24.28. I use them regularly to make tailgaters back off...
     
    • Like x 1
  10. scottm

    scottm Active Member

    Joined:
    Jun 13, 2014
    Messages:
    1,986
    Location:
    Canada
    Seriously, this would be a top safety concern... phone Tesla about it.

    But, before you do... Are they really not working or does it just appear they are not working? Turn on the hazard button and get out and have a look at what's going on outside the vehicle. It may just be that the indicators and sounds are not happening inside the car but the hazards themselves are in fact showing outside. The center stack is responsible for the sounds playing through the speakers but I don't think the stack is needed for the actual bulbs to blink.

    Get back to us on that, thanks!
     
  11. Frankman60

    Frankman60 Member

    Joined:
    Jun 21, 2016
    Messages:
    183
    Location:
    San Diego, CA
    Hi. I just found out that the 4 way flashers are not working on my Model S either. I tried to use them yesterday and the button feels different than the glove compartment door release button. Did the 4-way flasher button feel different on your Model S? How did you get this resolved? Thanks.

     

Share This Page