TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Major issues since V9 upgrade, anyone else???

Discussion in 'Model 3' started by Cpiguy, Oct 27, 2018.

  1. Cpiguy

    Cpiguy Member

    Joined:
    Aug 20, 2018
    Messages:
    52
    Location:
    California
    As much as I like the new features in V9, I've been dealing with the following major issues since. Anyone else seeing this:

    • iPhone X works far less reliability. My wife's won't work at all.
    • Slacker streaming only connects to 25% of the time. Sad considering its our only options.
    • The screen goes black and reboots when entering the car about 30% of the time.
     
    • Informative x 2
  2. jdcollins5

    jdcollins5 Member

    Joined:
    Aug 14, 2018
    Messages:
    748
    Location:
    Wilmington, NC
    I am not having any of your issues. Have you tried rebooting with the two thumbwheels?

    If you have, then call your S.C.
     
    • Like x 2
  3. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    7,502
    Location:
    Northern Virginia, USA
    Same as you, no issues. I always recommend a reboot after loading a new release. You would think the load itself does the reboot but I’ve had several releases where issues were corrected a day or so later by a reboot, so I do it every time now. Can’t hurt!
     
    • Like x 1
  4. TerrapinThief

    TerrapinThief Member

    Joined:
    Oct 16, 2016
    Messages:
    32
    Location:
    Inland Empire
    i had some problems with the phone key. I unpaired my iPhone as key and from bluetooth, rebooted the car, and reconnected phone. It's been fine since.
     
  5. juanmedina

    juanmedina Active Member

    Joined:
    Mar 31, 2016
    Messages:
    1,666
    Location:
    SC
    Non here
     
    • Disagree x 1
  6. aronth5

    aronth5 Long Time Follower

    Joined:
    May 8, 2010
    Messages:
    2,606
    Location:
    Boston Suburb
    EAP, auto headlights and auto wipers only work about half the time. No discernable pattern.
    Service scheduled for next week after several unsuccessful efforts with Tech Support.
     
    • Informative x 1
  7. tccartier

    tccartier Supporting Member

    Joined:
    Oct 27, 2015
    Messages:
    845
    Location:
    AZ.
    No issues or wierd behavior here (2012 S 85 Sig.) Other than it downgraded my touch screen functionality and I don't like V9.
     
  8. lolder

    lolder Member

    Joined:
    Jun 11, 2016
    Messages:
    861
    Location:
    SW Florida
    Several long boots of the screen on entering instead of instant on. Browser intermittent requiring reboots to work. Bluetooth phone entry sometimes slower to operate first time in morning. I think they're turning off more of the car in sleep mode to reduce phantom drain. Drain seems to be almost zero now. EAP much smarter. Removed most major steering twitches but added one where there was none before on admittedly poorly marked local rough road while passing a parking lot entrance at low speed. Two steps forward, one back.
     
  9. lolder

    lolder Member

    Joined:
    Jun 11, 2016
    Messages:
    861
    Location:
    SW Florida
    This is a Model 3 section.
     
    • Like x 1
  10. eCharcoal

    eCharcoal Member

    Joined:
    Aug 31, 2017
    Messages:
    243
    Location:
    Chicagoland
    Did you close the app? My phone key failed to open the door several times since the update but then I figured it was due to that I had closed the app (double tap home button and swipe up for my iPhone 7). The app needs to be running in the background in order for the phone key to work, at least from my observation. It used to work even with the app closed before the v9 update.

    The other problem I have is that the screen fails to show the artwork for the track 50% of the time while streaming through Bluetooth. Never a problem before v9.
     
  11. krazyK

    krazyK Member

    Joined:
    Mar 11, 2018
    Messages:
    17
    Location:
    Thornhill
    Yeah - after a few days of v9 I've noticed

    - car doesnt always autolock when I leave it
    - i lose connectivity quite a bit compared to before (slacker, maps etc)
    - dashcam while cool stopped working a few days ago
    - phone app seems to take a lot longer to connect - even when on same wifi network.

    on 39.7
     
  12. DNAPoPo

    DNAPoPo Member

    Joined:
    Jul 29, 2018
    Messages:
    252
    Location:
    Orange County/Los Angeles, CA
    Wow, none of this is happening to me, the first one doesn't count for me though since I am on Android.
     
  13. Glamisduner

    Glamisduner Active Member

    Joined:
    Aug 2, 2017
    Messages:
    3,575
    Location:
    Escondido, CA
    my Pixel2 has been very reliable. On thing i noticed though is that I have to unlock the car to plug an unplug. Not sure if that's just how it is, or a V9 issue. Pressing the button on the charger opens the charge port but I can't unlock it, not even with the phone in my pocket. I have to pop open a door or use the phone app to remove the charger?

    But other than that 100% success with pixel 2XL other than summon when always takes 40 tries to connect with the car...

    Slacker crashes just about every time I get into the car and sometimes while listening.

    I have had the screen shut off a couple times while driving (a bit un-nerving since you can't even tell if your blinker is on or what systems are working). I have also had the screen freeze up once, so the car show I was in park even though I was in drive.

    I'm on V 2018.39.7 though I think there are newer versions that may fix these issues and add better regen braking? I just don't have any of those versions yet.
     
  14. tccartier

    tccartier Supporting Member

    Joined:
    Oct 27, 2015
    Messages:
    845
    Location:
    AZ.
    Forgive me. My bad.
     
  15. Glamisduner

    Glamisduner Active Member

    Joined:
    Aug 2, 2017
    Messages:
    3,575
    Location:
    Escondido, CA
    *edit I only have to open a car door to unplug, not to plug in. With my phone in my pocket I can press the button on the charger to open the charge door. But I can't remove the charger unless I open a door?
     
  16. aix93

    aix93 Member

    Joined:
    Feb 26, 2017
    Messages:
    18
    Location:
    California
    Not experiencing the same issues, but learned something new when I spoke to Tesla support.

    Soft reboot = holding both scroll wheels down until the screen restarts with the Tesla logo.
    Hard reboot = holding the brake pedal + both scroll wheels down until the screen restarts with the Tesla logo.

    Not sure this will help your situation, but thought I’d share this tidbit.

    It fixed my issue of my car not charging when scheduled.
     
  17. Glamisduner

    Glamisduner Active Member

    Joined:
    Aug 2, 2017
    Messages:
    3,575
    Location:
    Escondido, CA
    add the not charging when scheduled to the list of bugs I experienced as well.

    What happens if you have to hard reboot in traffic. Like your at a stop light so you have your foot on the brake? The cat will still drive right?
     
  18. Lasttoy

    Lasttoy Active Member

    Joined:
    Mar 24, 2017
    Messages:
    1,534
    Location:
    St Augustine, Fl
    Music screen appears every time i get in. How do i stop that? Theres nothing in setup? Or manual?
    Pictures in Google maps are old, bty over a year for in town.
    Only loded it yesterday, i know i will find more dislikes. I still want to be able to close my windows remotely.
     
  19. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    7,502
    Location:
    Northern Virginia, USA
    So even Tesla is saying the brake pedal story now? Was this national support or a service center? I’ve gotten tons of misinformation from the SC.

    Because there is no documentation anywhere that documents for real that holding the brake pedal and the scroll wheel/buttons adds anything at all. This has been discussed for years. Maybe they just want you to do it twice. :D

    The only customer accessible ‘reboot’ besides the scroll wheels is the turning the power off through the menu and that doesn’t even do much with MCU 2. (Touchpads does the binnacle screen on the S and X, not that useful.)

    Seems like everyone gets urban legends everywhere. And if you have evidence for the brake pedal, please forward. I’ve never seen any.

    This has been going around since day 1 and there isn’t any such thing. My person opinion is people confuse using the brake pedal to wake the car up with some magical added property in rebooting it.
     
    • Like x 1
  20. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    7,502
    Location:
    Northern Virginia, USA
    I had this conversation on Electrek and was told the app didn’t need to run, as it configured the BT service properly to be able to unlock the car using BLE all by itself. Don’t know if that’s dependent on phone platform and/or model or what. I keep the app running in the background but that’s what I was ‘told’. :D
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC