Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Model S Reading Lights On with "Ding Ding"

mattreidy

Member
Oct 29, 2014
112
45
Richmond, VA USA
My Model S is running 2019.32.11.1 but since 2019.32.11 I've noticed seemingly random occurrences of a "ding ding" chime and then the two reading lights overhead in the front coming on and staying on for a short time...

What is that??

I searched a bit and found nothing about it... it's not the blind spot warning, is it?
 

CRASHER

Member
Oct 13, 2017
338
245
CANADA
Happened to me also yesterday. All 4 dome lights came on, and after 2 minutes they were off. I did checked the fob within that period. Only happened once. I think it may be linked to auto high beam.
 

mattreidy

Member
Oct 29, 2014
112
45
Richmond, VA USA
Mine is happening in the daytime without headlights on and behaves differently from a fob press. There’s no double chime sound when pressing my fob to lock or unlock the doors while driving. Only the map lights come on.
 

Evoforce

Active Member
Apr 19, 2017
1,511
1,785
Fountain Hills AZ
Mine is happening in the daytime without headlights on and behaves differently from a fob press. There’s no double chime sound when pressing my fob to lock or unlock the doors while driving. Only the map lights come on.
It is what I said it is... Sit in your car and press and hold the unlock and the frunk buttons on the fob at the same time.
 
Last edited:

Gray468

Member
Jan 7, 2019
105
115
Santa Barbara
I had the same problem happen in my June 2017 Model S AP 2.0. If it is a warning of sorts, should there not be an error message flash on the dash display? I did not notice one.

Funny that after 2.5 years and 33k miles it just showed up in the last week or so. Is it tied to a software release? Anyone had this prior to V10?
 

Evoforce

Active Member
Apr 19, 2017
1,511
1,785
Fountain Hills AZ
I had the same problem happen in my June 2017 Model S AP 2.0. If it is a warning of sorts, should there not be an error message flash on the dash display? I did not notice one.

Funny that after 2.5 years and 33k miles it just showed up in the last week or so. Is it tied to a software release? Anyone had this prior to V10?
It is the accidental pressing of 2 buttons on your fob simultaneously usually while in your pocket. No mystery...
 
  • Like
Reactions: croman

Gray468

Member
Jan 7, 2019
105
115
Santa Barbara
It is the accidental pressing of 2 buttons on your fob simultaneously usually while in your pocket. No mystery...

And first occurrence is after 28 months and 33k miles? No change in fob, where I store it or the tightness of my clothes (the last one is my story and I am sticking to it).

Which two buttons?

Thanks for the info.
 

Sfallert

Member
Jul 23, 2019
27
21
Denver
I'm having this issue as well. This morning I noticed a "p" in place of the cruise control setpoint. It went away, replaced by the normal numbers just as I got the lights on and the ding ding. The key was in the console at the time. Taping the lock icon puts everything back to normal. It has only happened to me in the first couple minutes of a drive.
 

whitex

Well-Known Member
Sep 30, 2015
6,614
7,942
Seattle area, WA
My S dings at me sometimes when I first open the door. No clue why. It's a tripple ding, about half second apart, not the same sound as an alert and no alert shows up on either screen. I never figured out what it is, chucked it up to a software bug on some components not initializing in sync with each other causing some temporary warning. Not easily reproducible.
 

quickstrike12

Member
Jun 13, 2018
621
462
Fort Worth Texas
Strange coincidence I guess. Just got in car to go home and this just happened to me. Could have happened before I didn’t notice because of “joe mode” in the daytime. the only thing I was doing just prior was my suspension just raised to high from a location based setting. (speed bumps at work)
May not have a thing to do with it tho. The lights did go out after suspension lowered tho. It’s definitely NOT the seat sensor tho. I tried that.
weird
 

T3SLA90D

Member
Jan 5, 2017
190
96
York, PA
Same issue since V10. Never happened before that. I’m noticed it more if I smart summons the car to a location while sitting in it and then drive it. Just be a firmware bug.
 

rp1a

Member
May 31, 2019
20
23
California
Same issue since V10. Never happened before that. I’m noticed it more if I smart summons the car to a location while sitting in it and then drive it. Just be a firmware bug.

I have had this a few times and recently noticed the main display showed the unlocked icon at the top left. I tapped the icon and the doors locked and the dome lights went off. I believe the car is unlocking itself while driving, not good. As noted above, this has been while driving shortly after using smart summon. And I do not keep the key fob in my pocket.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top