TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

P100D Owners - Feedback Please

Discussion in 'Model S: Driving Dynamics' started by Old Man Mike, Dec 16, 2016.

  1. Old Man Mike

    Old Man Mike Member

    Joined:
    Oct 7, 2015
    Messages:
    189
    Location:
    Huntertown, IN
    As a P90D owner, I'm looking forward to upgrading the battery to obtain the P100D performance. It would be much appreciated if some of the P100D owners could provide some feedback in the following areas:

    1) Have you heard any cooling/pump noise from the battery?

    2) During launches, do the tires have trouble keeping traction? (After only 5000 miles, my P90D tires seem to have a greater tendency to show the anti-spin icon then when new)

    3) Any motor/gear whine?

    4) It would be great to see some power measurements with the Tesla Power Tool app showing performance when the battery is warmed up but not in Max Batt Power mode. Most all the reports have been with Max Batt Power mode on and battery in the 90 to 100% charge. It would be interesting to see max launch power in a more normal drive state (say 70 to 80% with Max Batt Power OFF)

    5) Any other battery performance feedback you might have such as range, charging, etc.

    Thanks!
     
  2. Pezpunk

    Pezpunk Member

    Joined:
    Aug 12, 2016
    Messages:
    240
    Location:
    Bristow, VA
    1) i hear a "thunk" sometimes after parking the car, but i think that's normal? also, when i have "Max Battery" selected, there is a slight buzzing noise from the heaters heating up (only audible outside the car).

    2) i'm not anywhere near 5k miles yet, but there's very little discernible wheelspin. my previous car was a Challenger and i'm constantly amazed at how good this thing is at hooking up.

    3) under full throttle, yeah, there's a little bit of a whine if you listen but it's usually drowned out by the passenger's expletives. :)

    4) sorry, can't help ya there.

    5) i haven't charged it anywhere but my garage so far. it charges at 40 amps in my garage. the range seems to be as advertised, but i can't really tell -- i haven't had it below about 40% charge yet. we've done some day trips with the family, but none more than 200 miles.

    This summer i'll be driving from Bristow, VA to Ottawa, Ontario ... that should be a nice test!
     
    • Informative x 2
  3. jd1008

    jd1008 Member

    Joined:
    Nov 20, 2014
    Messages:
    9
    Location:
    miami, fl
    I took delivery of my red P100D with the new white interior 3 weeks ago. I traded in a red P85DL.
    The P100D seems a bit quieter and it is definitely much quicker at all speeds that I have driven the car (max 90mph so far).
    to answer your questions
    1. No discernible noise from cooling pump
    2. I did notice a little tire chirp on a 5mph full throttle launch
    3. Did not notice any motor or gear whining when launching
    4. I have not measured any performance or power ratings
    5. I have not used a SC with my new car yet but my at home charging at 277V and 64 amps works the same as it did on my P85DL.
     
    • Informative x 2
  4. Old Man Mike

    Old Man Mike Member

    Joined:
    Oct 7, 2015
    Messages:
    189
    Location:
    Huntertown, IN
    Thanks guys. The motor/gear whine question was actually about normal driving between 45 and 55 mph where it is noticeable by myself and other Tesla owners. As Pezpunk correctly pointed out, the gasps and screams of passengers are the loudest sounds in the cabin when doing a launch so that is a don't care.
     
    • Funny x 1
  5. Zooomer

    Zooomer Member

    Joined:
    Apr 3, 2016
    Messages:
    68
    Location:
    grand rapids mi
    Only had it a day but haven't noticed any engine/gear whine ever. I was surprised as there was a lot of inverter whine in the first P85 I drove in 2013.

    Makes noise after I get out. Sounds like flappers in bumper.

    From what I've seen online performance of the 100 is nearly identical to 90(assuming performance version)

    Seats are awesome

    Too cold to get traction for a real launch. I'm in MI.
    Seems to use a lot of Bat at 78mph 490wh which dropped to 400 @74. This was an informal highway test tho. 10 deg F
     
    • Informative x 1
  6. marty2112

    marty2112 Member

    Joined:
    Apr 6, 2015
    Messages:
    225
    Location:
    Petaluma, CA
    Makes noise after I get out. Sounds like flappers in bumper.


    Apparently, this is the parking break engaging. I experienced the same sound. I was down in Fremont today and my OA explained what this is...
     
    • Informative x 1
  7. HebrHmr

    HebrHmr Member

    Joined:
    Mar 22, 2015
    Messages:
    224
    Location:
    Louisiana
    I haven't owned long enough to comment accurately on most of this but during a 2nd launch with 3 passengers and the windows down all we heard were the leaves.
     
    • Informative x 1
    • Love x 1
  8. sdorn

    sdorn Director of Awesome

    Joined:
    Oct 9, 2016
    Messages:
    901
    Location:
    Georgia
    I'm only on day 2 of owning my P100D, and I haven't done any launches yet, but so far the car has been extremely quiet. I haven't noticed any whining noises. I have heard a little thump noise when I am sitting still in the car (did a lot of that over the last couple of days getting all the settings right and installing cell phone mount, etc.).
     
    • Informative x 1
  9. HebrHmr

    HebrHmr Member

    Joined:
    Mar 22, 2015
    Messages:
    224
    Location:
    Louisiana
    Off topic but how have you had it 2 days and not launched it yet? In the 35 miles from Tesla to the aftermarket shop I launched it at least 4 times.

    I literally didn't make it out of the Tesla parking lot. They had a big area in the back they told me I could try it in...not that it takes that much room to hit 60.
     
    • Like x 3
    • Helpful x 1
  10. Pezpunk

    Pezpunk Member

    Joined:
    Aug 12, 2016
    Messages:
    240
    Location:
    Bristow, VA
    Haha, just what i was thinking. I launch this thing constantly. Without squeeling tires and a howling engine, i don't feel like as much of a jackass as when i did the same thing in my Challenger. :)
     
    • Like x 1
  11. HebrHmr

    HebrHmr Member

    Joined:
    Mar 22, 2015
    Messages:
    224
    Location:
    Louisiana
    The car I'm replacing isn't comparable but I can still get my jackassery in with my modded out Harley. No tire squeal but she lets you know she's there! I find the quiet much more impressive though.
     
  12. sdorn

    sdorn Director of Awesome

    Joined:
    Oct 9, 2016
    Messages:
    901
    Location:
    Georgia
    I just haven't had a good chance yet. I've certainly hit the accelerator hard from a roll a few times, but not a full on launch.
     
  13. bishoppeak

    bishoppeak Member

    Joined:
    Oct 3, 2015
    Messages:
    142
    Location:
    San Luis Obispo, CA
    Taking delivery in a week or so of my P100D. Do yours have staggered width rims if you got the 21" option?
     
  14. Mach Schnell!

    Mach Schnell! Gearhead, Engineer & P100D(L) Pilot

    Joined:
    Oct 27, 2016
    Messages:
    93
    Location:
    San Francisco Bay Area
    I gave my family members whiplash launching it leaving the factory (on their private road out front) when I picked up on Monday. Everyone loved it! I haven't used "Launch Control" yet or "Max Battery Power" to maximize neck stress yet though. :D
     
  15. andrewket

    andrewket Well-Known Member

    Joined:
    Dec 20, 2012
    Messages:
    5,561
    Hmm, we're twins. I traded in a red P85DL with tan seats for a red P100DL with white seats last week.
     
  16. gp100dl

    gp100dl Member

    Joined:
    Aug 31, 2016
    Messages:
    31
    Location:
    UK
    FWIW definitely no whine from my P100D at normal speeds, it was noticeable on the P90D I test drove.
     
  17. sdorn

    sdorn Director of Awesome

    Joined:
    Oct 9, 2016
    Messages:
    901
    Location:
    Georgia
    I haven't noticed any whine so far yet either. I've had mine about 9 days, about 300 miles on the clock so far.
     
  18. theslimshadyist

    theslimshadyist NashVegas!

    Joined:
    Jan 4, 2016
    Messages:
    1,005
    Location:
    Franklin, TN
    No whine with my car, I've had it for 30 days now.
     
  19. NewJerseyMS

    NewJerseyMS Member

    Joined:
    Aug 1, 2016
    Messages:
    115
    Location:
    New Jersey
    I started hearing whine recently. Didn't notice it before.
     
  20. Matthew Hill

    Matthew Hill Member

    Joined:
    Jan 2, 2017
    Messages:
    5
    Location:
    Bayonne
    I got mine a little over a week ago.

    1) I have not.
    2) Sometimes they chirp but I've never seen them lose grip.
    3) When launching, yes, but not under normal driving.
    4) My phone runs Android, sorry.
    5) It's a real hoot to drive. I'm not getting quite the range I expected, but I'm spending ~450-500Wh/mile. I have a feeling that will settle down a bit once the novelty of ludicrous mode wears off.
     

Share This Page