TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

V10, MCU1 and rear camera

Discussion in 'Model S' started by TrevTremaine, Nov 9, 2019.

  1. TrevTremaine

    TrevTremaine Member

    Joined:
    Mar 27, 2016
    Messages:
    891
    Location:
    Toronto, Ontario, Canada
    Is anyone else having trouble with their rear cameras since installing V10 on their S? Mine has been intermittently working (blacking out for the most part) since V10. This also has impacted Smart Summon (doesn't work) and causes crashes in the AutoPilot software such that I don't trust it enough to use it. I'm currently on 2019.36.2 without resolve. I've been in contact with Tesla who said this is a known problem, but no timeline to get it fixed (now going on for a month roughly).

    I had the same kind of problem with the rear camera when Sentry Mode (when it first came out) was enabled - it took 3 days from the time I shut it off for the camera to stabilize.

    If anyone has had this and it's now fixed - was it solely a software update, or did you possibly get the new AP3 module? I'm mulling over asking to get that done to see if it helps.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC