TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Windshield Wiper Noise and Shudder

Discussion in 'Model S: Interior & Exterior' started by Marcira, May 1, 2016.

  1. Marcira

    Marcira Member

    Joined:
    Aug 27, 2015
    Messages:
    12
    Location:
    Doylestown, PA
    I noticed this approximately a month ago. When it rains, the lower part of the driver's side wiper makes a shudder in the rain. However, unlike previous posts, which reported left over rain (and is a known problem), the blade does remove the rain in that area. I brought it in for service and they replaced the blade (Bosch). No help. I insisted Ranger come to my house ( I live an hour away for the service center), He also replaced the blade--No help, so he stated he would return with a new arm. He did--No help. He stated its the best he could do. Back to the service center and I spoke with the manager. He stated that this is similar to other Tesla's and there is no fix-it was a "design issue" (although he was apologetic). Really? Is this what everyone else is experiencing? Thanks
     
  2. lic2drl

    lic2drl Member

    Joined:
    Dec 19, 2015
    Messages:
    15
    Location:
    chino hills, ca
    I too have the same problem with the windshield wiper. Took delivery of model S at the end of Feb 2016.
     
  3. byan1232

    byan1232 Member

    Joined:
    Dec 30, 2015
    Messages:
    360
    Location:
    New York, NY
    Oh I had that same problem! Delivery was 3/14/16. Took it to the service center and they replaced both blades. Seems to happen with a lot of cars.
     
  4. traffic15

    traffic15 Member

    Joined:
    Sep 17, 2013
    Messages:
    9
    Location:
    HI
    I took delivery in Mar 2016 and had the same concern. SC replaced the driver's wiper with a shorter blade and fixed the chatter (work order remarks below)..

    upload_2016-5-1_22-2-24.png
     
  5. Marcira

    Marcira Member

    Joined:
    Aug 27, 2015
    Messages:
    12
    Location:
    Doylestown, PA
    Thanks--Did that solve your problem?
     
  6. Marcira

    Marcira Member

    Joined:
    Aug 27, 2015
    Messages:
    12
    Location:
    Doylestown, PA
    Thanks! Do you still get the same window coverage?
     
  7. byan1232

    byan1232 Member

    Joined:
    Dec 30, 2015
    Messages:
    360
    Location:
    New York, NY
    Yeah it solved the problem.
     
  8. CSFTN

    CSFTN Member

    Joined:
    Aug 24, 2014
    Messages:
    641
    Location:
    Memphis, TN
    I do think its a design flaw. There are ways to improve it, like an Bosch Icon blade (which seems to be softer but still more hydrophobic, so squeezes against the windshield less rigidly). There is an adjustment the service center can apply, but it doesn't work great.

    I simply have developed the habit of manually activating the windshield wiper intermittently for mild - moderate rain, and letting it run for more severe rain.
     
  9. L-P-G

    L-P-G Member

    Joined:
    Feb 20, 2016
    Messages:
    126
    Location:
    Orlando, FL
    What kind of wiper fluid are you using? I just took delivery of my S, it came without washer fluid so I put some in. I never had this issue until I sprayed the fluid the first time, from that day on same exact issue as you're having. I ended up cleaning the windshield with some dish soap to remove the RainX (the green kind) the fluid had in it and it helped but now i need to empty the whole container and probably use just water from now on.
     
  10. BertL

    BertL Supporting Member

    Joined:
    Aug 19, 2015
    Messages:
    1,872
    Location:
    Carlsbad, CA
    OP, I had/have the same problem. Reported to my SC the first time I returned after delivery; they "tweaked" the arm, but my SA said while the problem would likely be better, it may not be completely resolved to my satisfaction. His comment to me was it was a known problem, and would likely take engineering one day (i.e. no ETA) to redesign the arm and/or blade.

    I think it makes sense the driver's side arm/blade has a design flaw or the Tesla spec for rigidity of the blade itself is insufficient. The MS driver's side blade is extraordinarily long and with the blades Tesla has spec'd, IMHO are not stiff enough to cease all chattering, especially when cross-wind is at certain angles. Other threads have suggested replacing the blades yourself with a different Bosch version ( forget which one right now) that is stiffer and has helped some owners. I've not tried that and just put up with the bit of chatter -- as they say it's doesn't rain often here in Southern California, so it's not something I have to put up with often. I think there may be something to this whole blade thing ... my previous Lexus RX450h had a very long driver's side blade as well, but zero chatter in all conditions -- the big difference from my MS was their blades had an integrated metal strip on both sides of the lower part of the wiper blade that stiffened it significantly before sliding the blades back into the arm. BTW, I have encountered the same chatter with a virgin windshield, as well as with Aquapel applied (lasts longer than RainX).

    FWIW, I frankly doubt this occasional annoyance is on Elon or Tesla's radar to resolve, so it's something I just live with. If it bothers me too much one day, I'll try purchasing my own stiffer alternate Bosch blades.
     
  11. MS16

    MS16 Member

    Joined:
    Jan 23, 2017
    Messages:
    330
    Location:
    Calif
    I have the same chattering wiper blade problem on my 16 refresh S. I included this problem on a list of warranty issues during my last SC visit and the advisor said it's 'known design issue' but they would 'adjust' the blade to minimize the noise.

    No improvement.

    The problem wasn't even noted in the final paperwork. How does the factory know the extent of problems if the SC isn't even documenting the problems to begin with?

    Any suggestions on what to do next?
     
  12. BertL

    BertL Supporting Member

    Joined:
    Aug 19, 2015
    Messages:
    1,872
    Location:
    Carlsbad, CA
    Exact same situation with me. You're stuck from a Tesla POV as they have not prioritized changing the spec and/or redesign of the blade/wiper to fix the issue. I just put up with the chattering, and have it as another one of the little annoyances my otherwise great MS has.

    Your possible alternative is to buy the alternative Bosch blades that others have referenced upthread and in others. Some have said they found them to work well. They contain a metal stiffner insert (like my Lexus RX450h used to have as standard on it's very long wiper inserts) that is absent in Tesla's design.
     
  13. csanders90D

    csanders90D Member

    Joined:
    Jun 10, 2016
    Messages:
    44
    Location:
    San Diego, CA
    I had the same problem. It was bad enough that even the kids were asking what was wrong with my wipers. Fixed it by getting the Bosch Icon wiper blade in the shorter size (26" I think). It still covers plenty of the windshield. AP camera is covered by the passenger blade, so that is unaffected. Just remember to tell them not to replace wipers on your annual service, or you'll be back to the too-long factory blades.
     
  14. Spidy

    Spidy Active Member

    Joined:
    Feb 7, 2015
    Messages:
    1,176
    Location:
    EU
    If it's a known engineering issue then the engineers are most likely checking it out on cars themselves.
     
  15. Mayo

    Mayo Member

    Joined:
    Aug 31, 2016
    Messages:
    21
    Location:
    Corona CA
    I took delivery of my Tesla Model S in Sept 2016. Finally we got much needed rain in Southern Calif. Only to find that my wipers shudder and make this annoying sound. Tesla needs to replace the wipers and fix this issue for everyone. It is obvious a design problem .
     
  16. BertL

    BertL Supporting Member

    Joined:
    Aug 19, 2015
    Messages:
    1,872
    Location:
    Carlsbad, CA
    The challenge for those of us owners that encounter this annoying problem, is the issue has existed as long as MS has been available in the market. IMHO after more than 4 years with no change, it's not a priority for Tesla to resolve.
     
  17. cassiri

    cassiri Member

    Joined:
    May 6, 2015
    Messages:
    59
    Location:
    California
    +1 Bosch Icon blades. fixes it.
     
    • Like x 1
  18. EV Powers

    EV Powers New Member

    Joined:
    Jan 21, 2017
    Messages:
    3
    Location:
    Madison, WI
    Did you go with the shorter length icon blades?
     
  19. Robwoodruff

    Robwoodruff Member

    Joined:
    Nov 21, 2016
    Messages:
    82
    Location:
    Ohio
    I was told not to use RainX because it would make the windshield too slippery and the wiper blades would vibrate or shutter. I like RainX, so I put it on anyway. Sure enough, they now shutter. It doesn't bother me so I never tried the shorter blades that other people say fix the problem.
     
  20. MS16

    MS16 Member

    Joined:
    Jan 23, 2017
    Messages:
    330
    Location:
    Calif
    Disappointing to hear there hasn't been any movement on addressing this problem. It's quite annoying to live with.
     

Share This Page