TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Software Update

Discussion in 'Australia & New Zealand' started by EcoCloudIT, Aug 26, 2016.

  1. EcoCloudIT

    EcoCloudIT Member

    Joined:
    Aug 24, 2015
    Messages:
    336
    Location:
    Melbourne, VIC
    My car has just asked for an update, any idea what the latest update is?

    So excited about 8 release, assuming this update isn't it?

    -ECIT
     
  2. garyjac

    garyjac Member

    Joined:
    Jan 14, 2016
    Messages:
    273
    Location:
    Brisbane, Queensland
    Installed about 2 hours ago. Took 35 minutes. Not V 8.0 ... "minor updates and improvements only" V 2.32.65
     
  3. EcoCloudIT

    EcoCloudIT Member

    Joined:
    Aug 24, 2015
    Messages:
    336
    Location:
    Melbourne, VIC
    Thanks Gary, oh well.... I'll keep being excited about V 8.0.....
     
  4. srwx

    srwx Member

    Joined:
    May 16, 2016
    Messages:
    37
    Location:
    Ballarat, Australia
    Just noticed my new 75D came with 2.32.100, release notes also says "minor updates and improvements"
     
  5. TesAus

    TesAus Member

    Joined:
    Mar 4, 2014
    Messages:
    833
    Location:
    Sydney, Australia
    I got 2.32.65 this afternoon also. It also resulted in a failed update for my first time ever. App and car said update was finished, but both screens frozen and flashing error message saying "software update required call Tesla Service".

    I left it alone for a bit and it started off again with lights flashing on and so on and about 20 minutes later appeared to have sorted itself out!
     
  6. Dborn

    Dborn Confirmed

    Joined:
    Aug 26, 2011
    Messages:
    2,079
    Location:
    Sydney, Australia
    Reboot both screens. I do that routinely after every update.
     
  7. TesAus

    TesAus Member

    Joined:
    Mar 4, 2014
    Messages:
    833
    Location:
    Sydney, Australia
    I tried that when the screens were frozen including the reboot with brake pedal pressed, but wouldn't respond. Perhaps however that was what made it try again and fix itself?

    Appears to be business as usual today.
     
  8. PaulusdB

    PaulusdB Mayor Gnomus Vintage Limb

    Joined:
    Jul 12, 2013
    Messages:
    3,102
    Location:
    Europe
    Sounds more like the install process had not quite finished yet, contrarily to those messages. I've seen exactly that error message pass by numerous times on the dashboard screen during the update/install process.
     
  9. ICUDoc

    ICUDoc Member

    Joined:
    May 19, 2015
    Messages:
    411
    Location:
    Sydney NSW
    Same thing exactly for me this arvo.Scared the crap out of me, then fixed itself completely when I left it alone while I cooked dinner.
    And now, the stereo sounds better. Mmmm, delicious placebo!? Maybe, but certainly sounds good!
     
  10. WhiteStar

    WhiteStar Member

    Joined:
    Sep 28, 2014
    Messages:
    357
    Location:
    Sydney, AU
    I thought I was imagining it after having read comments from US owners but apparent confirmation that the update includes Audio DSP changes so there does seem to be an improvement in sound quality. For me, specifically Dolby Surround on a UHD system listening to a familiar album - Billy Cobham’s Spectrum - high resolution FLAC on USB. With some adjustment of the settings (fader -8 to the rear), the audio now seems more dimensional around the cabin.
     
  11. brewster

    brewster Member

    Joined:
    Sep 6, 2012
    Messages:
    354
    Location:
    Portland. Vic. Australia
    This site gives an idea of what the latest software version is. I also received the 7.1 (2.32.65) update.
    http://ev-fw.com/track-reports.php
    I record my updates on this site as well.
     
    • Like x 1
  12. garyjac

    garyjac Member

    Joined:
    Jan 14, 2016
    Messages:
    273
    Location:
    Brisbane, Queensland
    Second charger installed yesterday and the service ranger installed 2.34.100 which appears to be the latest world wide update. So, there's one or two more before V 8.0 it would appear !
     

Share This Page